Android 10

spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
9 943
Points
113
Salut les gens,

Pour info, la version 10 d'Android est maintenant disponible pour :
Xz2
XZ2 compact
Et certainement Xz3
J'ai oublié le XZ2 premiu
Sous le numéro de build : 52.1.A. 0.532

Installation faite sur mon XZ2 compact, rien à signaler.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
A plus
 
Dernière édition:
Dernière édition:
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
13 590
Points
113
Re,

Merci pour l'info (y)
Je n'ai pas encore regardé, mais à voir ce que cela donne pour le root.
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
9 943
Points
113
Je ne sais pas si ça suit sur xda mais j'irai voir ça
 
N

neo7529

Membre
Inscrit
27 Octobre 2014
Messages
2
Points
3
Hello,
téléphone mis a jour ce matin, depuis impossible de le connecter avec companion, playstore qui plante en continue, album qui plante en continue, problème de géolocalisation... :mad::mad::mad:
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
9 943
Points
113
Salut,
Companion a été mis à jour il y a peu.
Peut-être un soucis de pilotes, je vais regarder avec mon xz2 compact pour voir.
A plus
 
Stilflip

Stilflip

Membre
Inscrit
14 Octobre 2012
Messages
15
Points
3
J'attendais la MaJ Android 10 pour unlock le bootloader et root, et bien c'est ce que je vais faire, et downgrader de suite vers Android 9.

Android 10 n'amène rien d'intéressant à part le : black theme, et comme on a pas un écran AMOLED, ça ne sert à rien en ce qui concerne la sauvegarde de batterie.

En plus de ça :
- Des applications Google inutiles installées sans notre consentement
- le fingerprint qui maintenant prend une bonne seconde de plus pour déverrouiller le téléphone
- L'option de mettre en mode avion quand on configure le Mode Nuit d'Xperia Assist a disparu

Bref, 0 intérêt, je déconseille vivement.
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
9 943
Points
113
Salut,
Effectivement, on ne peut pas dire que cette maj sony soit la meilleure.
Par ailleurs un bonjour du jour en début de post, c'est sympa aussi
 
Stilflip

Stilflip

Membre
Inscrit
14 Octobre 2012
Messages
15
Points
3
J'ai toujours été un grand timide... !

Pour les intéressés, voilà un
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
intéressant où l'on peut retrouver les roms stock.
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
9 943
Points
113
Avec de l'humour cette réponse mais toujours pas de bonjour
 
Stilflip

Stilflip

Membre
Inscrit
14 Octobre 2012
Messages
15
Points
3
Yop,

Pour les intéressés, voici un
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
qui vous permet de télécharger la version Android 9 du XZ2C, je suis en train d'essayer de regarder comment faire pour downgrade de 10 à 9 (la manip supprime toutes les données du tel).

Si des gens sont intéressés, je pourrais faire un tuto rapide.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
13 590
Points
113
Salut,

Tu n'as qu'à passer par FlashTool, en cochant toutes les cases Wipes que tu trouveras sur le logiciel, et le logiciel s'occupera du reste.
 
Stilflip

Stilflip

Membre
Inscrit
14 Octobre 2012
Messages
15
Points
3
Salut,

Tu n'as qu'à passer par FlashTool, en cochant toutes les cases Wipes que tu trouveras sur le logiciel, et le logiciel s'occupera du reste.
Donc pas besoin de unlock le bootloader et compagnie ?
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
13 590
Points
113
Pour downgrader ? De mémoire, non. Mais le downgrade amène la perte de données (obligatoire à cause de la "descente" de version du kernel).
 
Stilflip

Stilflip

Membre
Inscrit
14 Octobre 2012
Messages
15
Points
3
Pour downgrader ? De mémoire, non. Mais le downgrade amène la perte de données (obligatoire à cause de la "descente" de version du kernel).
Yop,

Du coup, p'tite news : j'ai dû déverrouiller le bootloader de mon tel pour downgrader (le logiciel Emma de Sony me le demandait pour installer une version antérieur, quant à flashtool, il n'y parvenait pas non plus).

Du coup je déverrouille, reset du tel, et je downgrade d'Android 10 (build 52.1.A.0.532) à Android 9 (build 52.0.A.3.84). Tout fonctionne, sauf que j'ai perdu le preview de la caméra, c'est à dire que j'ai un écran noir quand je lance la caméra pour faire une photo (caméra front et back), en revanche je peux quand meme prendre des photo (mais je ne vois pas ce que je fais), et je ne peux plus relier les applis tiers comme WhatsApp ou Signal sur leur logiciel Windows respectif). En revanche, la caméra fonctionne parfaitement (sauf le mode ralenti).

MartinX3 d'XDA m'a répondu ça :
This was the last build with the DRM change by sony.
You unlocked the device on a newer build (that's good, your camera didn't got lost), but the camera won't work before.
Maybe on oreo with an DRM fix.
Or you find somehow the newest PIE stock rom for your device.

J'ai réussi à trouver à une version (que je crois plus) récente : Android 9 (build 52.0.A.11.32) que j'ai essayé de flash via Flashtool, mais rien y fait. Le logiciel a l'air de faire quelque chose mais quand je redémarre le téléphone, je suis toujours sur le build 52.0.A.3.84...

Des suggestions ? :eek:
 
Seb007cbien

Seb007cbien

Membre
Inscrit
28 Décembre 2013
Messages
30
Points
8
Bonjour,

Hier j'ai passé mon XZ2 Compact à Android 10 via la mise à jour système (sans savoir que j'allais y passer ! d'habitude ce sont des MAJ de sécurité... donc j'ai fait la MAJ sans regarder, je ne savais même pas qu'il existait un Android 10...)

Et la je vois que ce matin je suis en LTE+
Je n'ai jamais été dans ce mode auparavant... Qu'est ce que ça signifie ?

Et d'ailleurs je ne suis plus en 4G comme avant depuis cette MAJ...

Merci.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
13 590
Points
113
Salut

La LTE, c'est la 4G. Donc la LTE+, c'est la 4G+. C'est exactement la même chose, c'est juste que ça porte les 2 noms. Donc en soit, c'est juste visuel et rien d'autre.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
13 590
Points
113
Et, pour plus de précisions, la 4G+ ou LTE+ est bien plus performante que la 4G/LTE classique.
 
Seb007cbien

Seb007cbien

Membre
Inscrit
28 Décembre 2013
Messages
30
Points
8
Bjr. Je reviens, apres quelques jours d'essais... je n'aurais jamais du faire cette MAJ... ça rame bien plus une fois quelques applis lancées en même temps (alors qu'avant pas du tout) et maintenant ça chauffe aussi mon XZ2compact de temps en temps alors qu'avant jamais... bref, j'en suis bien déçu...
 
Stilflip

Stilflip

Membre
Inscrit
14 Octobre 2012
Messages
15
Points
3
Si tu souhaites downgrader, je peux t'expliquer comment, mais tu perdras toutes tes données !
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
9 943
Points
113
Salut,
Et bonjour aussi, merci d'y penser
 
Seb007cbien

Seb007cbien

Membre
Inscrit
28 Décembre 2013
Messages
30
Points
8
Si tu souhaites downgrader, je peux t'expliquer comment, mais tu perdras toutes tes données !
Bjr. Oui je le sais bien et du coup non tant pis je n'ai pas trop envie de tout me retaper la configuration :(
Je vais juste prier pour que Sony y fasse quelque chose...
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
13 590
Points
113
Salut,

Dans ce cas, patiente jusqu'à la prochaine mise à jour qui devrait régler les soucis de ralentissement et surchauffe.

Cette histoire m'étonne de Sony, qui ont toujours été sérieux dans leurs mises à jour, avec rarement des problèmes rencontrés. Soit ils ont loupés un truc lors du passage à 10, soit ils sont en mode "on s'en tape, de toute façon il y a moins d'utilisateurs de Xperia qu'avant".
 
Seb007cbien

Seb007cbien

Membre
Inscrit
28 Décembre 2013
Messages
30
Points
8
En tout cas ce qui est sûr c'est que sur le forum US de Sony il y a 10 pages de mécontentements...
Après avoir tout lu, beaucoup espèrent une mise à jour corrective...
Pas mal se posent aussi la même question que toi quand aux fameux tests avant mise en prod...

=>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


A priori certains ont bien pire en soucis :
- Appareil photo qui plante,
- Lecteur d'empreinte qui ne déverrouille pas le tel
- Problème de répétition d'alarme
- Appli Email qui plante...
- Son faible sur des demarrages d'appels puis fort à l'appel suivant...

Bref, du serieux de la part de Sony ^^
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
13 590
Points
113
Comme dis plus haut, ça m'étonnes, mais ce n'est pas impossible non plus (par exemple, ils ont été très réactifs lors du lynchage du SD810 qui avait tendance à surchauffer. Si le Z3+ est sortit avec le v1 du processeur, ils se sont dépêchés de sortir le Z5 qui embarquait une version spécifique du proco basée sur la v2 déjà corrigée par Qualcomm, alors qu'HTC a préféré resté sur la v1, ce qui a eu pour résultat un One M9 complètement à la ramasse sur presque tous les niveaux. Le Z5, que j'ai possédé après le Z3, étaient tous deux d'excellents appareils que je regrette encore aujourd'hui, bizarrement).

Par contre, pour que les gens rencontrent autant de soucis, la plupart devraient réinstaller entièrement leur appareil.
Ça ne corrigera pas tout, mais une bonne partie des problèmes rencontrés.

Aussi, le passage de 9 à 10 a été très délicat pour la plupart des constructeurs, j'ai remarqué.
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
9 943
Points
113
Salut les gens,
Effectivement je te rejoins la dessus mais sony nous sort un truc décevant, sur xz2 compact, pas de gestes dispos alors que c'est un des trucs les plus sympas depuis bien longtemps.
 
Seb007cbien

Seb007cbien

Membre
Inscrit
28 Décembre 2013
Messages
30
Points
8
Selon le forum US, une simple remise à zero ne suffit pas (plusieurs ont testés à ce que j'ai lu),
et même la réparation d'Android 10 via l'utilitaire Sony Companion (préconisée par le SAV Sony...) ne resoud rien...

En gros c'est du temps de perdu, que je n'oserais pas encore engager si rien au bout, sauf si aucune MAJ ne vient dans les prochaines semaines... :(

J'ai eu aussi un Z5 Compact et je le regrette egalement...
Mais le XZ2 Compact etait tres bien ! Mais si les capacités du téléphone étaient trop limites, autant le laisser en Android 9 plutôt que de tout faire planter avec une MAJ pour faire genre on a fait une MAJ ! Sauf si le but ultime est de faire acheter un nouveau mobile... mais chez la concurrence ^^
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
13 590
Points
113
pas de gestes dispos alors que c'est un des trucs les plus sympas depuis bien longtemps.
Ils font des concessions chelous :unsure:

Sauf si le but ultime est de faire acheter un nouveau mobile... mais chez la concurrence ^^
La division mobile de Sony ne se portant par franchement très bien actuellement, ça ne m'étonnerais pas que ce soit de l'obsolescence programmée, signe d'une tentative désespérée de faire racheter de nouveaux appareils.

Le délire, c'est que j'ai l'impression que Sony est au même titre qu'HTC : C'étaient des monstres, auparavant. Aujourd'hui, c'est la misère. Comme Alcatel, quoi.
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
9 943
Points
113
Re,
Je vois mon pote qui y bosse bientôt, je pense que j'en discuterai avec lui pour voir
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
13 590
Points
113
Yes, raconte-moi tout, ça m'intéresse :)
 
  • Like
Les réactions: spat
Seb007cbien

Seb007cbien

Membre
Inscrit
28 Décembre 2013
Messages
30
Points
8
Une petite réponse d'hier du forum US :

Given that we are a couple of weeks since the rollout of Android 10 to the XZ2, XZ2 Compact and the XZ3; and the fact that serious issues are apparent in the rollout including the fingerprint issues, slow down, tethering, volumes, connections and battery issues…. I thought that I would write to Sony Europe (based in the UK) to request some indications of resolutions.

So, they [Sony support Euro] admitted that they are awaiting a ‘Sony’ Android 10.1 version to solve the January 6th Android 10 that has caused issues [see my post elsewhere] but the following was the Sony support reply to my – when can we expect a resolution – email.......

We are sorry to learn that you still have an issue with your Xperia XZ2.
Regarding your enquiry, kindly note that Software updates are released at different times depending on the operator, market, region or country. Therefore, we cannot give you an exact date for when a specific update will be available for your device. In addition, network operators and specific markets may choose not to avail of the updates for specific models
.”


So, let's see how long before my phone [and yours] works again…… today’s date is the 20th Jan 2020: the update was rolled out on the 6th Jan 2020: Hmm.
Faudra donc qu'ensuite, SFR ou Red (dans mon cas) veuille appliquer un eventuel correctif :ROFLMAO:
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
13 590
Points
113
Bonjour. Ne l'oublie pas, c'est important.

Ou sinon, plutôt que de t'amuser à attendre SFR, tu peux passer sur la ROM Stock (aussi appelé Customized) d'origine, hors opérateur, avec le logiciel Flashtool.
 
Stilflip

Stilflip

Membre
Inscrit
14 Octobre 2012
Messages
15
Points
3
Yop,

Mais encore une fois, tu perdras toutes tes données, donc autant downgrade vers Android 9 haha !
 
G

guluk59

Membre
Inscrit
18 Décembre 2013
Messages
1
Points
1
Bonjour à tous,

Je vois que je ne suis pas le seul dans mon cas... Depuis la MAJ 10 le téléphone "rame" considérablement, même mon wiko d'il y a quelques années se comportait mieux... lol.
Téléphone verrouillé, auparavant le lecteur d'empreinte faisait son travail de manière remarquable, maintenant parfois il mets plusieurs secondes avant de déverrouiller le téléphone.
Je ne vais pas tout énumérer mais très déçu par cette mise à jour qui je l’espère fera l'objet d'un correctif (pas très envie de me lancer dans des manipulations ayant en plus comme résultats un effacement des données), sinon eh bien on avisera en fonction de la patience qu'il me restera...
 
N

neo7529

Membre
Inscrit
27 Octobre 2014
Messages
2
Points
3
Hello a tous,
Désolé de mon retour tardif.
n'en pouvant plus d'attendre le correctif de Sony, j'ai tout simplement réinitialisé mon téléphone, miracle ça ne buggait plus !!!
enfin presque plus, seul un petit bug mais très sporadique, la carte de sim 2 n'est plus reconnue, un redémarrage et tout revient dans l'ordre.
Voila merci pour vos réponses.
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
9 943
Points
113
Salut,
Mieux vaut tard que jamais, merci pour ton retour
 
Seb007cbien

Seb007cbien

Membre
Inscrit
28 Décembre 2013
Messages
30
Points
8
Bonjour. D’après le forum US, la mise à jour corrective serait pour fin février... J'espère...
 
K

kazyx

Membre
Inscrit
23 Février 2016
Messages
2
Points
1
Bonjour,
Toujours pas de mise a jour pour mon Xperia xz2 compact….
 
Ivory5910

Ivory5910

Membre
Inscrit
24 Février 2020
Messages
4
Points
1
Bonjour à tous,

J'ai éfféctué la MAJ Android 10 sur mon Xperia XZ3 et depuis la batterie est une CA-TA-STRO-PHE. Perte de 40% en 2h sans l'utiliser...

Est ce que certain d'entre vous ont le même soucis avec cette version ?

Merci de vos réponses je ne sais pas trop quoi faire ...
 
jbs70400

jbs70400

Membres VIP
Inscrit
31 Août 2013
Messages
2 531
Points
83
Salut, as tu essayer un wipe cache partition? C'est recommandé justement quand, après une mise a jour OTA, le telephone présente des bugs.
 
Ivory5910

Ivory5910

Membre
Inscrit
24 Février 2020
Messages
4
Points
1
Bonjour,

Merci de ta réponse. Non je n'ai pas fait cela, d'ailleurs je ne sais pas comment faire j'irai voir sur le net.. Je remarque également que ma Galaxy watch a nettement moins d'autonomie, est-ce possible que cela soit lié ?

Merci d'avance
 
jbs70400

jbs70400

Membres VIP
Inscrit
31 Août 2013
Messages
2 531
Points
83
Salut, pour la Galaxy watch, je ne sais pas.
Pour le wipe cache partition, cela se fait depuis le menu recovery de ton téléphone.

Procédure* :
Paramètres -> Stockage et mémoire -> Click sur les 3 points dans le coin en haut a droite et sélectionner Avancé -> Stockage -> Stockage interne partagé -> une fois que le système a calculer, appuis sur les données mises en cache, à la question "Souhaitez vous les effacer?" Choisir ok et c'est terminé

*Procédure récupérée sur
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
, merci à @
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Ivory5910

Ivory5910

Membre
Inscrit
24 Février 2020
Messages
4
Points
1
Salut,

Ok merci, j'ai effectué l'opération, en effet, je constate une légère amélioration au niveau de la batterie.

Par contre, depuis MAJ, téléphone plus lent, micro freeze, et j'en passe. Vivement un MAJ pour corrigé tout cela
 
jbs70400

jbs70400

Membres VIP
Inscrit
31 Août 2013
Messages
2 531
Points
83
Salut, content que le problème soit en partie réglé.
Sur mon S10, je constate aussi quelques latences depuis la dernière mise à jour Q...
Chaque nouvelle version emmène donn lot de nouveautés, corrections et.... nouveaux bug lol
 
Dernière édition:
jbs70400

jbs70400

Membres VIP
Inscrit
31 Août 2013
Messages
2 531
Points
83
Bien vue @texas2607 , c'est corrigé...
Saleté de correcteur automatique :rolleyes:
 
Seb007cbien

Seb007cbien

Membre
Inscrit
28 Décembre 2013
Messages
30
Points
8
Salut.

Hier j'ai tenté, comme tous les jours, de verifier si il y avait une mise à jour depuis Android 10 (qui je le rappelle est different depuis Android 10 = via Parametres >> A propos >> Version Android >> Mise à jour du système Google Play)

Et bien j'avais à disposition une mini mise à jour... et le téléphone à redemarré !
Depuis ça va mieux ! Ca semble plus rapide ! J'avais un reste d'icone buggé de mise à jour qui était resté = qui a disparu !
(J'avais un icone de ce style :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
)

Voila, à voir mais au bout de 24h, ça va toujours bien ;)
Je ne sais pas si ça peut aider au cas où...
 
Ivory5910

Ivory5910

Membre
Inscrit
24 Février 2020
Messages
4
Points
1
Bonjour,

Je souhaitais faire un retour sur mes différents problèmes.

Rappel : Batteries (téléphone & montre connecté galaxy watch) se déchargeais à vue d’œil.

Solution : J'ai tout simplement remis le téléphone à l'état d'usine en utilisant l'outils fourni par Sony. (Pensez à bien sauvegarder tout vos fichiers importants)

Conclusion : Tout est revenu dans l’ordre (Téléphone + montre), Fluidité retrouvée (je vois presque une amélioration avec Android 9) et je profite d'Android 10 comme il se doit. La seule chose qui n'est pas fixer, ce sont les petites MAJ google qui reste bloqués (Voir message de @Seb007cbien). Cela ne gène en rien l'utilisation et ne consomme pas d'avantage de batterie. Ils disparaissent en cas de redémarrage

J’espère que certains arriverons à résoudre le problème de cette manière.

Bonne journée
 
Haut Bas