[aide][résolu] Xperia Pro ne démarre plus

  • Auteur de la discussion 73jeje
  • Date de début
7

73jeje

Membre
Inscrit
16 Février 2012
Messages
14
Points
0
  • #1
Bonjour, j'ai modifié le fichier framework-res.apk dans /system/framework sur mon Pro. Depuis il ne démarre plus, il reste sur l'ecran de demarrage sony ercisson. J'avais sauvegardé le fichier original sur ma carte sd mais comment le remettre en place si je ne peux pas demarrer ? Aidez-moi svp, j'ai pas envie de l'envoyer au sav. Le tel est rooté mais le bootloader est verrouillé.
Merci d'avance.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 365
Points
38
  • #2
Re: Aidez-moi SVP ! (Le tel démarre plus)

Salut,

Voilà ce que tu peux faire: réinstaller ton firmware grâce à ce tutoriel, en utilisant FlashTool.

Si tu veux conserver tes données (applications etc.), tu peux décocher wipe user data.
 
7

73jeje

Membre
Inscrit
16 Février 2012
Messages
14
Points
0
  • #3
Re: Aidez-moi SVP ! (Le tel démarre plus)

Ok merci beaucoup.
 
7

73jeje

Membre
Inscrit
16 Février 2012
Messages
14
Points
0
  • #4
Re: Aidez-moi SVP ! (Le tel démarre plus)

Je l'ai fait avec Wotan, ça me paraissait plus simple, pas grave si j'ai perdu mes données.
Merci encore pour ton aide et ta réponse rapide. Mon pro marche de nouveau bien !
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 365
Points
38
  • #5
Re: Aidez-moi SVP ! (Le tel démarre plus)

D'accord tout roule alors :)

A la prochaine !

PS: évite les double-posts :/
Je me suis permis d'éditer un peu le titre ;)
 
7

73jeje

Membre
Inscrit
16 Février 2012
Messages
14
Points
0
  • #6
Re: [aide] Xperia Pro ne démarre plus

Dsl pour le double post. Merci encore.
 

Sujets en relation

Haut Bas