[AIDE] Problème avec market android

  • Auteur de la discussion tarikaz
  • Date de début
T

tarikaz

Membre
Inscrit
9 Février 2014
Messages
7
Points
0
  • #1
Bonjour/Bonsoir ;

Après avoir installé ROM CM 7.2 sur mon S5830i j'ai eu un problème à installer le Google Play/Android Market , Après un vas & viens entre le mode recovery et le mode normale j'ai reussi à l'installer. Cela n'était pas la fin de mon probleme mais plutôt le début d'un autre : je ne peux plus télécharger une application meme si le Market Marche bien . En effet , quand j'appuis sur la touche installer au bout de qq secondes et sans que le telechargement commence un msg d'erreur apparait , j'ai cherché sur les forums et j'ai trouvé que ça peut être du à un probleme dans le "cache" , j'ai fait un retour sur le mode recevery , puis dans mounts and stroage j'essaye de changer Unmount /cache en mount/ cache , je fais un retour , apres mounts and storage et Unmount/cache de nouveau :pleur4: avec un msg E:Can' t open /cache/recovery/last_log en dessous de l'écran .
Que dois-je faire SVP ?! :-|
 
M1ck

M1ck

Modérateur de secteur
Inscrit
19 Mai 2012
Messages
4 527
Points
38
  • #2
Bonsoir,
Ce n'est pas dans mounts and storage qu'il faut aller mais faire un wipe cache et puis dans advanced un wipe dalvik cache, tiens moi au courant.
 
T

tarikaz

Membre
Inscrit
9 Février 2014
Messages
7
Points
0
  • #3
Micks a dit:
Bonsoir,
Ce n'est pas dans mounts and storage qu'il faut aller mais faire un wipe cache et puis dans advanced un wipe dalvik cache, tiens moi au courant.
malheureusement , Rien ne s'est produit !
:roll:
 
M1ck

M1ck

Modérateur de secteur
Inscrit
19 Mai 2012
Messages
4 527
Points
38
  • #4
Arf, réinstalle l'appli dispo ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
via un explorateur de fichier.
 
T

tarikaz

Membre
Inscrit
9 Février 2014
Messages
7
Points
0
  • #5
Micks a dit:
Arf, réinstalle l'appli dispo ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
via un explorateur de fichier.
ça marche pas encore :-| , un msg du genre erreur (492) ! mad1
 
M1ck

M1ck

Modérateur de secteur
Inscrit
19 Mai 2012
Messages
4 527
Points
38
  • #6
Pas top ça, tu as suivi quel tuto pour l'installation de cm7.2 ? J'ai besoin de savoir ça vient peut-être d'une erreur dans l'installation de la Rom et des GApps.
 
T

tarikaz

Membre
Inscrit
9 Février 2014
Messages
7
Points
0
  • #8
Micks a dit:
Pas top ça, tu as suivi quel tuto pour l'installation de cm7.2 ? J'ai besoin de savoir ça vient peut-être d'une erreur dans l'installation de la Rom et des GApps.
Voici le tuto de départ !
"Si vous avez une Erreur 492 dans le Google Play Store , il vous suffit d'installez le ThunderKernel 2.0 "
Mais ça ne marche pas encore ! j'ai essayé avec une app (3,56 Mo) : le téléchargement commence mais à 50 % et le msg d'erreur 492 réapparue :-|
 
M1ck

M1ck

Modérateur de secteur
Inscrit
19 Mai 2012
Messages
4 527
Points
38
  • #9
En effet bien vu :wink:
 
Blacklight89

Blacklight89

Membres VIP
Inscrit
1 Juin 2013
Messages
2 503
Points
0
  • #10
Salut, problème courant avec cette rom, commence par flasher une xxla2, ensuite tu flash le kernel et tu reboot recovery puis regarde dans mes tutos "formater ses partitions", tu fais rfs to ext4 et tu valide, ensuite tu flashe la rom, tu reboot, tu retourne encore en recovery pour flasher les gapps et le thunderkernel ;-)
 

Sujets en relation

Haut Bas