aide pour un petit enfant autiste

  • Auteur de la discussion feodius
  • Date de début
feodius

feodius

Membre
Inscrit
17 Octobre 2019
Messages
6
Points
3
  • #1
Bonjour,

je viens vers vous pour demander assistance
je viens en aide à une famille avec un enfant autiste qui à besoin d'un téléphone pour mettre une application afin de l'aider dans sa tache de tous les jours.
j'ai en ma possession un téléphone Galaxy S4 mini qui pourrait convenir
mais l'application demande une version 6 d’androïde minimum.
j'ai flasher un téléphone il y a des années et mes compétences sont limité, j'y ai passé du temps mais sans vraiment trouvé de solution. et surtout en galérant à trouver des liens encore actif.
Une bonne ame saurais me donner un pas à pas avec des liens actif??
j'ai odin de dl et heimdall d'installer

please help

une bonne action^^
 
Stvn_

Stvn_

Membres VIP
Inscrit
8 Novembre 2012
Messages
987
Points
43
  • #2
Salut,

Je suis pas très calé en Samsung mais tu as regardé de ce côté ?
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

La ressurection remix custom paraît bien:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Sinon, tu connais l'Anglais?
 
feodius

feodius

Membre
Inscrit
17 Octobre 2019
Messages
6
Points
3
  • #3
oui j'y ai passé
Stvn_ a dit:
Salut,

Je suis pas très calé en Samsung mais tu as regardé de ce côté ?
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

La ressurection remix custom paraît bien:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Sinon, tu connais l'Anglais?

j'y ai passé une demi journée sur le forum
sur le s4 mini pas mal de liens mort ou de version antérieur à la 6 (il n'y a pas de rom officiel: elle s'arrete a 4.4)
du coup je suis un peu perdu
 
Stvn_

Stvn_

Membres VIP
Inscrit
8 Novembre 2012
Messages
987
Points
43
  • #4
T'embêtes pas à citer les messages ça devient illisible après ;)

La ROM que je t'ai donné est une CUSTOM bien connue du nom de Resurection Remix (ou RR) qui elle , pour le S4 mini, va jusqu'au 6.0

Je doute que l'on trouve du officiel en 6.0 pour un modèle aussi vieux honnêtement
 
Zayatoshi

Zayatoshi

Membres VIP
Inscrit
14 Avril 2014
Messages
743
Points
43
  • #5
Salut
en complément des conseils donnés par @Stvn_
Tu peux aller jeter un coup d'oeil sur le lien XDA, tu as des ROM custom qui sont sous Android 10, et donc plus de problème de version obsolète d'Android pour ton application.
La méthode de flash de la ROM est identique au lien précédemment donné :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Mais par contre tu peux télécharger une version Unoficielle de LineageOS qui est une ROM assez grand public régulièrement mise à jour pour cet appareil. C'est en Anglais mais le flash de la ROM est identique.

Le lien de la ROM :

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Le lien pour télécharger la ROM issu du fofo XDA

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Le lien du TWRP recovery récent pour flasher ces ROM :

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Si tu veux utiliser ce S4 mini, qui n'est plus mis à jour officiellement depuis quelques années, tu vas devoir bidouiller un peu. Mais c'est encore possible. Cette ROM LineageOS semble sans bug avec tous les éléments fonctionnels et sous la dernière version d'Android 10.

@Peluche.
 
Stvn_

Stvn_

Membres VIP
Inscrit
8 Novembre 2012
Messages
987
Points
43
  • #6
J'allais venir à XDA mais je voulais m'assurer qu'il sache bien l'Anglais avant, bon, on est là au pire mais bon

au moins c'est fait il a tout ce qu'il faut lol
 
Dernière édition:
feodius

feodius

Membre
Inscrit
17 Octobre 2019
Messages
6
Points
3
  • #7
top tous cela un grand merci
par contre je fais faire le boulet......
j'ai eu une erreur 07 et erreur 20
j'ai chercher désespérément un liens pour une version kitkat apparement nécessaire et je me retrouve que sur des liens mort....
si vous avez des solutions
je prend
 
Stvn_

Stvn_

Membres VIP
Inscrit
8 Novembre 2012
Messages
987
Points
43
  • #8
Tu as eu ces erreurs à quel moment ?
 
feodius

feodius

Membre
Inscrit
17 Octobre 2019
Messages
6
Points
3
  • #9
fin de l’installation sur twrp
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 972
Points
113
  • #10
Hello,

L'erreur 7 indique une incompatibilité du TWRP, avec la ROM que vient d'installer. En général, cela vient du fait que la version du TWRP est trop ancienne.
Il faut donc la mettre à jour.

Voici le lien officiel du TWRP, et toutes les version pour le S4 Mini :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Les version en .img.tar sont à flasher avec Odin. Les version .img sont à flasher avec le TWRP lui-même (un redémarrage du TWRP sera nécessaire pour que ce soit pris en compte).

L'erreur 20 apparait souvent après lors de l'installation des GApps. Si c'est ton cas, il faut d'abord flasher la ROM en question, démarrer dessus, faire le premier paramétrage, puis redémarrer sur le TWRP pour les flasher les GApps ensuite.
 
Stvn_

Stvn_

Membres VIP
Inscrit
8 Novembre 2012
Messages
987
Points
43
  • #11
Salut grand tonton

Merci pour les précisions, tu as vu ça ou pour les erreurs ? Ca ne m'est jamais arrivé je savais même pas qu'il y avait une gestion des erreurs lol
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 972
Points
113
  • #12
Hello mon petit fillot,

Ce sont des erreurs récurrentes, que tu peux trouver un peu partout sur le forum, et même sur XDA, avec leurs solutions quand un membre y est confronté.
Je ne sais pas si sur le site de TWRP, il y a une liste des erreurs.

D'ailleurs, une autre solution pour contourner l'erreur 7 : Supprimer le fichier compatibility.zip qui se trouve dans le .zip de la ROM.
 
  • Like
Les réactions: Stvn_
feodius

feodius

Membre
Inscrit
17 Octobre 2019
Messages
6
Points
3
  • #13
ok j'ai fait la mise a jour
mais une erreur 4 apparaît.....
j'ai essayer les deux rom ci dessus
par contré j'ai l'impression que ma version TWRP-3.4.0-0-serranovelte et ma version lineage-17.1-20200809-UNOFFICIAL-serranoveltesont incompatible
est-ce possible??
 
Dernière édition:
Stvn_

Stvn_

Membres VIP
Inscrit
8 Novembre 2012
Messages
987
Points
43
  • #14
Merci pour les infos Jérôme (y)

Pour l'erreur 4 essaie déjà de repartir sur du propre du coup apparemment c'est encore un problème d'incompatibilité.

Prends bien la dernière version pour ton appareil du recovery twrp
 
  • Like
Les réactions: Skelett
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 972
Points
113
  • #15
Tu as fait tous les wipes nécessaires, ainsi que le Factory Reset, avant d'installer la ROM ?
 
  • Like
Les réactions: Stvn_
feodius

feodius

Membre
Inscrit
17 Octobre 2019
Messages
6
Points
3
  • #16
probléme résolue le TWRP et le rom etait incompatible....
merci pour votre aide
 
  • Like
Les réactions: Skelett et Stvn_
Stvn_

Stvn_

Membres VIP
Inscrit
8 Novembre 2012
Messages
987
Points
43
  • #17
Salut,
Content que tu ais réussi
Je reste à dispo si besoin
@+
 
Zayatoshi

Zayatoshi

Membres VIP
Inscrit
14 Avril 2014
Messages
743
Points
43
  • #18
Salut bonne chose que tu aies réussi à flasher une rom compatible.
Bonne journée
 

Sujets en relation

Haut Bas