Aide mon S3 ne démarre plus - I9300

  • Auteur de la discussion wseb8
  • Date de début
W

wseb8

Membre
Inscrit
26 Janvier 2015
Messages
4
Points
0
  • #1
Bonsoir à toutes et à tous,
je cherche de l'aide pour redémarrer mon tel.
Ayant fait le tour sur le forum, tutoriels etc etc je n ai pas trouvé de réponses d'ou le poste.

Pour faire simple depuis quelques jours le tel reste figé sur le logo samsung impossible d'aller plus loin.
Il n a jamais été "modifié".Rom d'origine avec mise à jour successive. (la dernière datant de juillet 2014 )

J ai accès au mode Download et Recovery
j ai suivi les explications du lien:

Sans résultat

message sur Odin:
<ID:0/008> Initialzation..
<ID:0/008> Get PIT for mapping..
<ID:0/008> Firmware update start..
<ID:0/008> system.img
<ID:0/008> NAND Write Start!!
<ID:0/008>
<ID:0/008> Complete(Write) operation failed.
<ID:0/008> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)


Avez vous une idée?

En vous remerciant
Seb
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 595
Points
113
  • #2
salut,essayes avec un autre câble usb et un autre port usb
 
W

wseb8

Membre
Inscrit
26 Janvier 2015
Messages
4
Points
0
  • #3
Bonjour Fred, par rapport à ta remarque, déjà fait différents ports, différents cables et testé sur deux ordi differents.

En mode recovery,
j ai:

Ne pouvant pas tout rediger les quelques dernieres lignes:

E: can't mount/cache/recovery/last_install
E: Can't open/cache/recovery/last_install
E:Failed to mount/cache(no such filecr directory)

à partir de la je fais les deux wipe cache et data
resultat:
Formatting data:
E:format_volume:make_extf4fs failed on/dev/block/mmcblk0p12
Formatting /cache:
E:format_volume:make_extf4fs failed on/dev/block/mmcblk0p8

En cherchant sur le net je n ai pas vraiment trouvé de solutions......

Le téléphone est il définitivement HS ????

Merci pour vos remarques
Sebastien
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 595
Points
113
  • #4
pas en recovery mais en download avec odin
 
W

wseb8

Membre
Inscrit
26 Janvier 2015
Messages
4
Points
0
  • #5
Re,

en mode dowload via Odin j'ai testé sur différents ports, différents cables et sur deux ordi,
à chaque fois j ai un message d'erreur.


En mode recovery, le résultat n est guère mieux cf dernier message.

Quelle option me reste t'il ?
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 595
Points
113
  • #6
essayes avec odin de mettre la rom la plus récente que tu trouve
 
W

wseb8

Membre
Inscrit
26 Janvier 2015
Messages
4
Points
0
  • #7
Bonjour Fred, j ai trouvé une rom en date de novembre 2014,
I9300 OXXGN1_XEF
Malheureusement même limonade

Est possible de forcer le démarrage à partir de la carte sd??

A+
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 595
Points
113
  • #8
non le système n'est pas sur la sd
 
S

sososky69

Membre
Inscrit
2 Juillet 2012
Messages
1
Points
0
  • #9
Bonjour,

je rebondis sur ce post, j'ai sensiblement le même soucis.

Reboot sans cesse lorsque mon S3 affiche le logo.

Je parviens toutefois à lancer le recovery, mais ces messages qui reviennent :

E: Can't mount /cache/recovery/command
E: Can't mount /cache/recovery/log
E: Can't open /cache/recovery/log

etc ...

Même message d'erreur lors du wipe data/factory reset

Error mouting /data!
etc...

Ne s'agit-il pas d'un problème avec la partition système du téléphone qui ne parvient pas à être monté ?

Dans mon cas, cela c'est produit plusieurs jours après un changement d'écran, téléphone fonctionnelle pendant plusieurs jours et depuis reboot continue.

Flash Rom via Odin/Recovery KO

Merci d'avance pour vos retours.
 
D

denisc15

Membre
Inscrit
5 Octobre 2012
Messages
1
Points
0
  • #10
Bonjour,

J'ai exactement le même problème, je n'ai jamais rooté ce téléphone (celui de ma femme).
Un après-midi subitement, il a affiché le logo Samsung, et puis plus rien.
J'ai fait un wipe cache partition + wipe data/factory reset au moins 20 fois, rien n'y fait.

J'ai toujours le message :
format_volume make_extf4fs failed on /dev/block/mmcblk0p12
entre autres messages ...

Depuis Odin, impossible de le voir en USB, la carte SD externe n'est plus montée, bref, je ne sais plus quoi faire pour réinstaller...
 
Haut Bas