Activation VoLTE / VoWIFI

  • Auteur de la discussion cyb04
  • Date de début
C

cyb04

Membre
Inscrit
4 Novembre 2012
Messages
88
Points
8
  • #1
Hello !
Voila comment activer la VoLTE et VoWIFI :
Après avoir vérifié que ces fonctions sont bien disponibles chez votre opérateur et activé sur votre ligne,
Sur le Dialer, taper :
*#*#869434#*#* pour activer (ou déactiver)
puis *#*#86583#*#* pour déactiver le contrôle opérateur.
Vérifier dans le paramètre de la carte sim la présence et activez les

VOLTE.jpg


Enjoy !
collage1.jpg
 
  • Like
Les réactions: amezru
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 247
Points
113
  • #2
Salut,
Merci pour le partage, il y en a que ça va intéresser.
A plus
 
siko35

siko35

Membre
Inscrit
28 Juillet 2011
Messages
574
Points
16
  • #3
Salut j'ai activer mes j'ai pas l'option dans mes mes paramètre? Savez vous pourquoi?
Et ces quoi contrôle opérateur?

Merci
 
C

crying

Membre
Inscrit
24 Décembre 2013
Messages
10
Points
3
  • #4
Pareil pour moi, j'ai la bulle d'information comme quoi c'est bon mais je n'ai pas les options. Sur mon s7 je n'avais pas de problème.

Édit update :

J'ai contacté Bouygues au cas où, j'ai l'option activé depuis un moment. J'ai contacté xiaomi, après m'avoir donné le code d'activation et laisser entendre que c'était un problème de mon fournisseur il m'a assurer remonter le problème /bug pour un prochain patch. Wait&See
 
Dernière édition:
C

crying

Membre
Inscrit
24 Décembre 2013
Messages
10
Points
3
  • #5
Trouvé!! Il faut pas qu'il soit activé justement... Dans mon cas les options réapparaissent quand le bulle informative annonce service désactivé. Essayez... ;)
 
Dernière édition:
labibe

labibe

Membre
Inscrit
3 Octobre 2012
Messages
24
Points
1
  • #6
Bonjour, merci pour se tuto ça a fonctionné chez moi
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 247
Points
113
  • #7
Salut à tous,
Je me doutais que ça servirait.
@crying, je te demanderai quelques formules de bonjour en début de post, merci de ta compréhension [emoji6].
 
Dernière édition:
C

crying

Membre
Inscrit
24 Décembre 2013
Messages
10
Points
3
  • #8
Salut spat, désolé, c'est noté ;)
 
  • Like
Les réactions: spat
R

rorodemouans

Membre
Inscrit
12 Juillet 2017
Messages
1
Points
1
  • #9
Bonjour, est ce que vous avez le code pour les appels vidéo svp
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 541
Points
113
  • #10
Salut,
Presque tous les opérateurs ont arrêté cette fonctionnalité, elle est devenue obsolète.
De nos jours, on utilise les applications telle que Messenger, Whasapp, Skype, Hangouts, Duo de Google et des centaines d'autres pour la Visio.
 
W

W1Z4RD

Membre
Inscrit
10 Mai 2018
Messages
1
Points
1
  • #11
Alors pour répondre à crying le message de l'info bulle ne dit que c'est désactivé mais que c'était désactivé "was" veux dire était en anglais donc c'est bien juste quand il te dit que c'était désactivé c'est bien que maintenant c'est activé, je sais c'est rébarbatif mais bon logique aussi. Voili voilou.
 
M

mario53

  • #12
Bonsoir

Cela fonctionne sur mon redmi note 7 avec Proximus en Belgique. (y)
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 247
Points
113
  • #13
Salut,
@W1Z4RD ,
Comme pour @crying ( qui n'a d'ailleurs pas fait le nécessaire !) je te demande d'intégrer un petit bonjour du jour à ton post.
Ce qui n'enlève rien à la qualité de ta réponse ;)
A plus
 
W

Wizardexcel

Membre
Inscrit
29 Janvier 2020
Messages
1
Points
1
  • #14
mario53 a dit:
Bonsoir

Cela fonctionne sur mon redmi note 7 avec Proximus en Belgique. (y)
C'est exactement cela, même si le fait de désactiver est contraire à toute logique..
Merci à tous pour vos explications, c'est vraiment super ! Opérateurs et constructeurs semblent avares pour l'accès à cette fonctionnalité...
Bonne journée !
Wizardexcel.
 
M

Membre supprimé 648771

  • #15
Bonjour,

@Wizardexcel , c'est aussi valable pour toi, le bonjour du jour est requis sur le forum.
Surtout que le rappel était fait au post juste au-dessus du tiens.....

Merci d'en prendre note
 
  • Like
Les réactions: spat
R

ric_leo

Membre
Inscrit
14 Mars 2020
Messages
2
Points
3
  • #16
Bonjour,

J'étais parvenu sans mal à activer les appels wifi et 4G sur mon Pocophone F1 avec SFR.

En revanche je ne parviens pars à le faire pour le Mi9T de ma compagne avec Bouygues. Lorsque je rentre les codes il me marque "enbaled" ou "disabled" "only for sim 2". Si j'intervertis la carte sim et la mets dans le slot 2, même chose avec "only for sim 1". J'ai l'impression du coup qu'il y a une sorte de blocage fait par la carte sim.
D'autant plus, avec le code *#*#4636#*#* les espaces appels VOLTE et Wifi sont grisés et je ne peux rien faire.

Quelqu'un aurait-il une solution ?

Merci à vous.
 
  • Like
Les réactions: Recoon
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 450
Points
113
  • #17
Salut

J'ai le 9t pro et suis chez Bouygues. Je n'arrivais pas à avoir la volte ni vowifi, j'ai donc tenté les codes en vain. J'ai contacté Bouygues et tout était ok sur ma ligne mais la vowifi n'est pas dispo pour cet appareil chez eux sur rom stock d'après ce qu'il m'a dit.

J'ai eu une maj de l'appareil et la volte c'est activée toute seul,mais pas de vowifi.

Je suis passé sur une custom ( EvoX) et là,j'ai la volte et vowifi

Bonne journée
 
R

ric_leo

Membre
Inscrit
14 Mars 2020
Messages
2
Points
3
  • #18
Salut je te remercie de ta réponse. Je pense en effet que le problème vient de Bouygues car j'ai testé avec ma sim SFR et VOLTE et VOWifi fonctionnait.
Je vais voir ce que je vais faire, sachant que l'appareil a reçu MIUI 11 comme pour mon Pocophone et que je n'ai pas envie de lui mettre une rom custom...
 
Dernière édition par un modérateur:
  • Like
Les réactions: coyote950
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 450
Points
113
  • #19
Pas de quoi ;)

Je suis sur miui 11 aussi. Après une maj peut peut-être remettre la chose !?

Bon weekend
 
H

Helloxiaomi

Membre
Inscrit
15 Mars 2020
Messages
1
Points
1
  • #20
Bonjour,

Même problème ici chez Bouygues sur Mui11 avec un Mi 9T.

Aucune option pour activer volte dans les paramètres sim et j'ai essayé les différents codes, idem rien ne fonctionne!

J'ai peut être trouvé une solution de contournement sur XDA. je vous la partage ici. Le déverrouillage du bootloader avec TWRP est obligatoire mais pas forcement le root comme citez dans le texte ci dessous. (je vous balance le lien plus bas)

Ceci est un guide sur la façon d'activer les appels VoLTE et Wi-Fi sur le Mi 9 et (éventuellement) d'autres appareils MIUI 11.

REMARQUE: les appels Wi-Fi NE FONCTIONNERONT PAS si votre opérateur ne les prend pas en charge.
Le root est requis pour que tout cela fonctionne.

Téléchargez
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
car vous aurez besoin du texte à l'intérieur

Allez-y et téléchargez l'éditeur build.prop de JRummy Apps depuis le Play Store. Ouvrez l'application, autorisez l'accès superutilisateur et les autorisations.

Maintenant, appuyez sur le crayon (cela signifie modifier le document) et faites défiler jusqu'en bas. À la fin, descendez une ligne et collez le texte du document. Appuyez maintenant sur Enregistrer (icône de disquette). Reportez-vous à l'
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
si vous avez du mal à comprendre.

Après cela, redémarrez votre téléphone.

Maintenant, allez dans les paramètres, appuyez sur Cartes SIM et réseau, appuyez sur votre carte SIM (principale), et une option devrait être visible et devrait vous demander si vous souhaitez utiliser le WLAN pour passer des appels. L
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
devrait vous dire à quoi elle devrait ressembler

Maintenant, pour vous assurer que les appels Wi-Fi et VoLTE sont activés, accédez à nouveau aux paramètres, appuyez sur Mon appareil, appuyez sur Toutes les spécifications et appuyez plusieurs fois sur Stockage interne jusqu'à ce qu'un menu de test du réseau apparaisse. Appuyez sur Informations sur le téléphone 1 (ou là où votre carte SIM principale est allumée) et trouvez une option appelée Alimentation radio mobile. Si vous avez du mal à le trouver, regardez l'
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
. Les appels Wi-Fi, les appels vidéo et VoLTE devraient tous être activés.

source :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

La solution pour editer le build.prop sans passer par le root, c'est par ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

J'essaierai la méthode d'ici 168 heures à cause de la politique de Xiaomi pour déverrouiller le bootloader.
Au moins on sera vraiment si le problème vient de Bouygues ou de MIUI11.

D'ailleurs y a une grosse coquille ici
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
le Mi 9T lite n'existe pas (Le Mi 9 lite existe par contre) donc bon c'est n'importe quoi. J'ai demandé hier au SC l'activation du volte, elle m'a demandé la marque et le modèle de mon téléphone et me l'a activé ...

Je vous tiens au jus.
 
Dernière édition:
  • Like
Les réactions: AntoineDupuis
J

JC8565

Membre
Inscrit
25 Mars 2020
Messages
1
Points
1
  • #21
Bonjour,

J'ai saisi les deux codes qui ont bien fait apparaître les options "appels Wifi" dans les paramètres de la carte SIM.

Par contre :
- je n'ai pas l'info en haut à droite à côté du niveau de batterie ?
- lorsque j'appelle, je ne sais pas s'il s'agit d'un appel VOwifi ou réseau téléphonique ?
- enfin, faut-il garder préférence réseau ou préférence Wifi ?

Merci d'avance,
 
edouardbracam

edouardbracam

Membre
Inscrit
24 Mai 2013
Messages
66
Points
8
  • #22
Bonjour à tous.

Ça a bien fonctionné pour moi sur mon mi 9T Modèle EU acheté nu, miui 11 (Android 10) stock et opérateur Red.

Il faut bien avoir "deseable" en infobulle pour faire apparaître les appels Wifi.

Merci !!!!
 

Fichiers joints

  • IMG_20200331_163829~2.jpg
    IMG_20200331_163829~2.jpg
    8 KB · Affichages: 347
  • IMG_20200331_163829~2.jpg
    IMG_20200331_163829~2.jpg
    8 KB · Affichages: 296
  • Like
Les réactions: spat
N

nicolas DELAMOTTE

Membre
Inscrit
16 Septembre 2020
Messages
1
Points
1
  • #23
Bonjour, vous pouvez me confirmez que ça fonctionne avec un xiaomi 9tpro 12.0.2.0 (avec la manip au dessus, j’ai bien les appels wifi de possible) et un forfait red (car je suis au crédit mutuel (nrj mobile je crois) qui le propose pas.. sinon, quels autres opérateurs fonctionnent (sosh,...) Merci de vos retours
 
A

AntoineDupuis

Membre
Inscrit
7 Décembre 2020
Messages
1
Points
1
  • #24
Helloxiaomi a dit:
Bonjour,

Même problème ici chez Bouygues sur Mui11 avec un Mi 9T.

Aucune option pour activer volte dans les paramètres sim et j'ai essayé les différents codes, idem rien ne fonctionne!

J'ai peut être trouvé une solution de contournement sur XDA. je vous la partage ici. Le déverrouillage du bootloader avec TWRP est obligatoire mais pas forcement le root comme citez dans le texte ci dessous. (je vous balance le lien plus bas)



La solution pour editer le build.prop sans passer par le root, c'est par ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

J'essaierai la méthode d'ici 168 heures à cause de la politique de Xiaomi pour déverrouiller le bootloader.
Au moins on sera vraiment si le problème vient de Bouygues ou de MIUI11.

D'ailleurs y a une grosse coquille ici
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
le Mi 9T lite n'existe pas (Le Mi 9 lite existe par contre) donc bon c'est n'importe quoi. J'ai demandé hier au SC l'activation du volte, elle m'a demandé la marque et le modèle de mon téléphone et me l'a activé ...

Je vous tiens au jus.
Bonjour,

Je tiens à te remercier énormément Helloxiaomi, j'avais essayé tous les options possibles avec les codes et c'est finalement ta solution qui a marché en allant directement modifier le fichier d'origine (mon téléphone est rooté). Je ne serai maintenant plus en hors forfait quand je dépasserai mes 2H d'appel ! Merci.
Antoine
 
E

Emelined06

Membre
Inscrit
2 Février 2021
Messages
1
Points
1
  • #25
Bonjour
Après avoir rentré les codes j ai également les appels wifi qui apparaissent dans les paramètres de ma carte sim. Mais aucun icône dans la barre du haut bien que les appels wifis soient activés chez mon opérateur (Sosh) . J ai un Xiaomi note 9 pro. Quelqu un pour m aider sachant que l explication avec build.prop n est pas dans mes compétences !! Trop compliqué pr moi !!!
D avance merci
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 247
Points
113
  • #26
Salut,
Je suis aussi chez choche et je pense que ça vient de chez eux.
J'ai aussi les options activées mais pas d'icônes.
Je ne manquerai pas de repasser pour donner une soluce fiable et simple.
La méthode build prop peut s'avérer complexe, je n'y suis pas arrivé non plus.
En vrai, il faut modifier le fichier avec un pc pour avoir un truc qui va bien. Je n'ai pas pris le temps de me pencher sur la question.
A plus
 
A

amezru

Membre
Inscrit
23 Octobre 2014
Messages
1
Points
1
  • #27
cyb04 a dit:
Hello !
Voila comment activer la VoLTE et VoWIFI :
Après avoir vérifié que ces fonctions sont bien disponibles chez votre opérateur et activé sur votre ligne,
Sur le Dialer, taper :
*#*#869434#*#* pour activer (ou déactiver)
puis *#*#86583#*#* pour déactiver le contrôle opérateur.
Vérifier dans le paramètre de la carte sim la présence et activez les

Voir la pièce jointe 2228

Enjoy !
Voir la pièce jointe 2229
Bonjour, vous savez quoi ? Vous êtes tout simplement un Dieu, je me suis embrouillé avec Orange à cause de cela sous prétexte que ça ne fonctionne pas sur mon 9s note et me pousse à prendre un téléphone chez eux, je ne pouvais pas résilier mon contrat car je suis sous engagement, je viens d'essayer les codes et ca a marché et jai vu marqué volte mais au bout d'un moment c'est redevenu comme avant, puis je savoir pourquoi ?Merci et respect à toute la communauté. Cordialement
 
Dernière édition:
Haut Bas