Accès au mode recovery perdu

megarv

megarv

Membre
Inscrit
26 Octobre 2012
Messages
15
Points
1
Bonjour
Ma tablette est sous la dernière version existante Jelly Bean 4.3 Build version 5.0.21-20140701. Elle est rooté le mode SU installé.
Mais je n'arrive plus à la redémarrer en mode recovery (Bouton marche/arrêt - Volume +)
Peut-on réinstaller le TWPR sans cet accès ?
Ou comment réinstaller ou retrouver ce mode ?
Je sais que je dépoussière cette tablette mais je voulais tenter une instal de Lineage Os pour lui redonner un coup de jeune !
Merci à celui ou celle qui aurait une idée
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
23 697
Points
113
Bonjour
tu n'as plus accès au mode recovery, mais as tu encore accès au mode Fastboot pour essayer de reflahsre TWRP ?
si OUI essaye avec ce tuto :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
  • Like
Les réactions: megarv
megarv

megarv

Membre
Inscrit
26 Octobre 2012
Messages
15
Points
1
Bonjour,
Et non justement c'est là le problème ... je n'ai plus accès au Fastboot ... J'ai 'icone de l'android allongé le ventre ouvert avec le point d'exclamation rouge qui s'affiche 2 secondes ... aucune commande inscrit en dessous... et elle reboot en mode normal instantanément ... j'ai essayé d'appuyer 2 fois sur le bouton marche arrêt à ce moment là ou même marche arrêt volume + ... mais rien n'y fait ... plus d'accès au Fastboot ...
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
23 697
Points
113
Bonjour
ça se complique :rolleyes:
est ce que le téléphone est reconnu par ADB ?
 
megarv

megarv

Membre
Inscrit
26 Octobre 2012
Messages
15
Points
1
Re-bonjour !
Apparemment oui :
Capture.JPG
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
23 697
Points
113
vu quye tu n'as plus accès au mode fastboot tu ne vas pas pouvoir tester de reflasher TWRP mais tu peux essayer de faire un wipe data directement depuis ADB avec la commande

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!
 
megarv

megarv

Membre
Inscrit
26 Octobre 2012
Messages
15
Points
1
Voici la réponse : /system/bin/sh: recovery: not found ....
Je n'ai pas de recovery installé ??? c'est étrange ...
 

Haut Bas