accents sur clavier TF103C

  • Auteur de la discussion avalaunch33
  • Date de début
A

avalaunch33

Membre
Inscrit
27 Octobre 2012
Messages
2
Points
1
  • #1
Bonjour,

J'ai un soucis assez étrange sur le clavier du dock (pas le tactile) d'une TF103C. Il fonctionne très bien sauf que la touche ^ ne réagit pas correctement. Ni l'accent circonflexe ni le tréma ne réagisse correctement. Au lieu d'obtenir ê ou ï en enchaînant ^e et ¨i, j'obtiens ce que j'ai tapé, à savoir ^e et ¨i. Le clavier est évidement en AZERTY France (les autres voyelles accentuées passent sans soucis... mais bon, on y a accès directement) et j'ai bien accès au bon caractère au bon endroit.

Pas de soucis avec le tactile qui réagit normalement (mais lui, il triche :mrgreen: ).

La touche réagit donc je pense qu'il doit s'agir d'un paramètre quelconque ou d'un réglage à effectuer, mais où ? :shock:

Si quelqu'un a une solution, je suis preneur (parce que sortir la tablette du dock juste pour taper un ê, c'est moyen :lol: ).

Merci d'avance.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Bonjour

Les circonflexes sont une particularité francophone. Vérifie dans les paramètres de langues de la tablette que le clavier AZERTY supporte bien le français métropolitain, pas uniquement la langue système ;)
 
A

avalaunch33

Membre
Inscrit
27 Octobre 2012
Messages
2
Points
1
  • #3
Merci de ta réponse.

J'ai essayé plusieurs réglage mais ça ne change rien.

Ou, plus exactement pas tout le temps.

Bizarrement, je n'ai pas ce soucis dans les applications (Playstore, par exemple, réagit correctement et m'affiche bien la voyelle accentué). Mais sous Chrome, dans certains forums (au hasard.... Phonandroid :mrgreen: ), j'y ai droit à tous les coups.

je suis sous affichage "version ordinateur".
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #4
Tu as un bloqueur de pubs?
 

Sujets en relation

Haut Bas