A40 problème de batterie ou de réseau ?

  • Auteur de la discussion Geoffrey7000
  • Date de début
G

Geoffrey7000

Membre
Inscrit
17 Juillet 2020
Messages
9
Points
1
  • #1
Bonjour......


1an et demi que j'ai acheté A40 (neuf pas d'occasion)

J'ai de temps ce problème , mais d'où viens t'il ?
1)
Jouant à pokemongo (mode économie de batterie activé), quand ma batterie est a +/- 30% elle se vide en 2 minutes à 20%. Je quitte le jeu, j'éteinds mon tel et quand je suis rentré chez moi pour le mettre en charge, surprise : la charge débute à 2%.
Un téléphone ne peut quand même pas se décharger en étant éteind quand même ?
--> Bug batterie ou bien bug d'affichage "% de batterie restante" ?

2)
C'est pas tout ^^, quand je suis dans la même situation, donc dans les 30% de batterie, que je joue chez moi en WIFI à pokemongo, je joue quasi 3/4 d 'heures avant que la batterie passe sous 20%.
Et quand je la met en charge, la charge commence au "% affiché", ca me semble déjà beaucoup logique.
Après explication du 2e cas, ajouté au 1er cas , ne serait ce pas mon réseau data qui déconne et qui me vide la batterie ?

3)
Et non pas fini, désolé mais je préfère être le plus précis ^^
Toujours en data mobile, quand je joue, batterie au dela de 40%, la décharge me semble correcte.... mais..... c'est douteux quand même.
Douteux, car, lorsque j'allais me balader au parc animalier près de chez moi (pairidaiza pour ceux qui connaissent), je commencais à jouer avec 100%... 2h30 dans le parc et il me restait 30% quand je quittais. Dans mon village je perds presque 50% pour 1h30 de jeu
Ce qui me ramène à mon hypothèse du point 2)

Maintenant, je n'ai pas ce problème là souvent, peut être 10 fois depuis 1an et demi
Dernière précision, je ne joue jamais en 4g, car beaucoup dise que cela décharge plus vite la batterie, donc je suis en 2G-3G connexion auto

Si c'était un souci de batterie proprement dit, j'aurais un déchargement rapide quand j'allais au parc ou même chez moi en wifi non ?
votre avis ?
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
13 864
Points
113
  • #2
Salut,
Je pense que cette consommation est effectivement en lien avec le réseau et la recherche que ça implique par le téléphone.
Par contre, teste en 4g car les pages où les séquences de jeux chargeront plus vite et devraient tout de même moins consommer.
A tester
A plus
 
G

Geoffrey7000

Membre
Inscrit
17 Juillet 2020
Messages
9
Points
1
  • #3
hello

il y aurait donc un lien avec le réseau comme je le pensais...

après pour savoir pourquoi cela se produit uniquement dans les 30%, c'est autre chose....
et ensuite le fait que ma batterie se vide, téléphone éteind....

C'est 2 choses là m'amène à penser que, quand je suis dans les 30% affiché et que le réseau ma fait le "bug", l'affichage ne suite plus...
peut etre que à 25%, il ne m'en reste que 5-6% réel....

Ce que je vais faire, c'est jouer en 4G à +/-40% et voir si cela se reproduit...

Merci de ne pas verrouiller le sujet car je ne sais pas quand j'aurais de nouveau le bug :(, ca peut être demain, dans 10 jours ou 3 semaines
 
Dernière édition:
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
13 864
Points
113
  • #4
Salut,
Pas de soucis, le sujet même résolu restera ouvert.
A plus
 
EddyBoy

EddyBoy

Samsung Galaxy Note 10+
Membres VIP
Inscrit
17 Décembre 2012
Messages
906
Points
28
  • #5
Dernière édition:
G

Geoffrey7000

Membre
Inscrit
17 Juillet 2020
Messages
9
Points
1
  • #6
merci
mais le code *#*#4636#*#* ne marche pas :/
 
Dernière édition:
Stvn_

Stvn_

Membres VIP
Inscrit
8 Novembre 2012
Messages
1 296
Points
83
  • #7
Salut,

Une batterie se vide, même téléphone éteint même si c'est minime.

Sauf si le téléphone a chauffé en jouant un petit moment, car en effet, la chaleur favorise le déchargement.

Concernant ton problème, le réseau peut-être lié car oui, les datas consomment la batterie, maintenant, vu la vitesse c'est quand même gros, je pense que tu as les deux problèmes (réseau et batterie) ça n'engage que moi

Tu as déjà essayé de restaurer ton tél ?
 
G

Geoffrey7000

Membre
Inscrit
17 Juillet 2020
Messages
9
Points
1
  • #8
J'aurais aimé le restaurer, mais.....
Qu'en est-il un backup complet ? je parle d'un backup avec suavegarde paramètres du tel, sauvegarde des paramètres des applications, sauvegarde des adresses mail et identifiant ajoutée au tel...

Le backup qui m'évitera de passer + d'une heure à remettre mon telephone tel qu'il est maintenant...

En fait je ne sais même pas si ce genre de "full" back up existe.

Ensuite, comme je l'ai dit, c'est arrivé une dizaine de fois sur 1 an et demi.
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
13 864
Points
113
  • #9
Salut,
Le backup du compte Google est assez complet même s'il te restera quelques réglages à peaufiner.
A plus
 
Stvn_

Stvn_

Membres VIP
Inscrit
8 Novembre 2012
Messages
1 296
Points
83
  • #10
Geoffrey7000 a dit:
Ensuite, comme je l'ai dit, c'est arrivé une dizaine de fois sur 1 an et demi.
Cela n'empêche que tu as fait une demande d'aide sur le forum, c'est que ça t'embête, et que s'il y a des problèmes ou bugs venant du data ou indicateur batterie (hors matériel), il faudrait y remettre une autre ROM ou restaurer ce dernier.

Je n'ai fais que répondre à ta demande.
 
G

Geoffrey7000

Membre
Inscrit
17 Juillet 2020
Messages
9
Points
1
  • #11
oula non, j'entre pas sur ce domaine de changer de ROM, on ne sait pas le rooter le A40.
et mon tel est encore sous garantie
de plus certains jeux (notament pokemongo) ne fonctionne plus en téléphone rooté
 
Stvn_

Stvn_

Membres VIP
Inscrit
8 Novembre 2012
Messages
1 296
Points
83
  • #12
Tu n'as pas besoin de rooter pour remettre une ROM

Et je parle pas d'une ROM custom mais officielle de Samsung

Mais s'il est encore sous garantie, et que le problème t'embête vraiment, demande leur, mais ils feront pareil
 
G

Geoffrey7000

Membre
Inscrit
17 Juillet 2020
Messages
9
Points
1
  • #13
Bonjour....

Je reviens donc donner des nouvelles....

Je viens de nouveau d'avoir le problème ( une fois depuis le 3 décembre)....
Je suis parti avec 46% de batterie jouer à pokemongo, (depuis le 3 décembre, hors domicile, je suis toujours connecté data via 4G pour tester si cela venait de la 2g-3g ).
durée de jeu +/-30minutes... je rentre chez moi il me restait 32% de batterie, je me remet en wifi et quitte le jeu
5 minutes plus tard, je déverrouille mon tel.... et surprise : 10% de batterie ^^

Je veux éviter d'en arriver au reset, car j'ai pleins d'adresse mail et j'ai peur que "gmail" me bloque avec le message disant que j'ai trop d'adresse sur le même tel :(
On ne peut en mettre que 5 je pense, et j'en ai bien plus que ca.

Je pensais à une autre hypothèse : n'y aurait-il pas un virus sur mon tel ?
Quel antivirus est au top pour les smartphones ?
 
Dernière édition:
G

Geoffrey7000

Membre
Inscrit
17 Juillet 2020
Messages
9
Points
1
  • #14
Je passe pas mon temps à écrire et détailler pour être snobé ......

******de modo va !!!!!

BANNI MOI ********!!!!!!!!
 
Dernière édition par un modérateur:
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
13 864
Points
113
  • #15
Salut,
Alors déjà, on se détend, j'aimerais comprendre parce que tu as (en plus, d'être complètement impoli) effacé tes messages.
Donc oui finalement tu as raison, avec des propos pareil c'est ban.
A plus
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 148
Points
113
  • #16
Salut Seb

Avec un message pareil, si un rouge passe, il est banni.

En attendant, je remets tous ces postes en état.
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
13 864
Points
113
  • #17
Salut Jérôme,
Ce n'était pas l'idée je te rassure.
Je ban
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 408
Points
113
  • #18
Salut les gars

Pour info c'est moi qui ai supprimé son UP sans explications. Il vous avez juste citer

Edit : Il avait tagué spat et stvn il me semble
 
  • Like
Les réactions: spat
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
13 864
Points
113
  • #19
Salut,
Pas de soucis, ça n'excuse pas ce genre de type et comportement. Les ups, c'est interdit, c'est le règlement et voilà.
[emoji6]
 
  • Like
Les réactions: Skelett et coyote950
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 408
Points
113
  • #20
Salut Seb, tout à fait. Je ne comprends pas sa réaction mais ça peut arriver. M'enfin le ban est justifié :)
 
  • Like
Les réactions: Skelett
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
13 864
Points
113
  • #21
Sans aucun doute [emoji16]
 
EddyBoy

EddyBoy

Samsung Galaxy Note 10+
Membres VIP
Inscrit
17 Décembre 2012
Messages
906
Points
28
  • #22
Salut

En plus c'est lui qui le mande :ROFLMAO: :ROFLMAO: :ROFLMAO:
 

Sujets en relation

Haut Bas