Pokémon Go : comment l’installer et jouer sur un smartphone Android trop vieux

On pourrait penser que Pokémon Go peut être joué par tout le monde quand on voit le nombre joueur ayant le jeu, mais il n’en est rien. En effet les personnes ayant un vieux smartphones fonctionnant sous Jelly Bean ne peuvent pas profiter du jeu, heureusement il existe une méthode pour y jouer quand même. 

Malgré ce qu’on pourrait croire Pokémon Go n’est pas disponible pour tous, en effet le jeu n’est fait pour être compatible qu’à partir d’Android 4.4 alias KitKat. Du coup certaines personnes ne peuvent pas y jouer, cela peut être le cas de votre petit cousin qui a un vieux smartphone mais qui aimerait bien jouer à Pokémon Go aussi.

Heureusement comme souvent sur Android il existe une solution, en effet un développeur a légérement modifié l’APK lui permettant de l’installé sur les smartphones ayant au moins Jelly Bean, et voici la marche à suivre.

Comment l’installer et jouer sur un smartphone Android trop vieux

Tout d’abord la première étape est de télécharger l’APK à cette adresse ou à celle-ci. Ensuite il faut l’installer, pour cela il faut activer les sources inconnues dans les paramètres de sécurité. Ensuite allez dans l’explorateur de fichier, rendez-vous dans le fichier dans lequel se trouve l’APK (généralement Donwload), puis installez là.

On pourrait croire que ça s’arrête là, sauf que avec cette version impossible de jouer avec son compte Google, il va alors falloir créer un compte « Club des dresseurs Pokémon », vous pouvez le faire dès à présent en allant à cette adresse.

Voilà maintenant il faut rentrer votre compte du Club des dresseurs et vous allez pouvoir vous adonner aux joies de Pokémon Go. Il faut savoir qu’il se peut qu’il y ai quelques soucis de GPS, pour cela il faut mieux tout activer dans la géolocalisation, c’est à dire à la fois le GPS mais aussi la localisation via Wifi et réseau mobile. Pour cela il faut aller dans paramètres, puis « Données de localisation » et activer « Localisation via Wifi et réseau mobile ».

   Suivez nous sur Facebook   


Vous aimerez peut être


Réagir à cet article

  • salut

    « Impossible de jouer avec con compte google »
    Son* ;sauf si c’était fait exprès xd

    • clément Phonandroid

      Ce n’était pas fait exprès ^^ la faute avait été corrigée mais pas enregistrée :)

  • kratos

    Qu’on me rassure, vous avez au moins scanné son fichier APK ? C’est pas les exemples qui manquent avec un virus injecté à la version originale ? PS: Votre correcteur orthographique doit avoir un problème pour laisser un  » con  » (au lieu d’un « son ») devant un nom commun XD

  • Evan Mlbr

    bonjour , je tiens a commenter cet article , car cela n’a pas fonctionné pour ma part , « erreur d’analyse : un problème est survenu lors de l’analyse du package  » voila , je pense donc que les utilisateur sous android 4.4.2 ne pourront pas installer pokemon GO

    • Max59

      Il faut au minimum 4.4 donc si tu es en 4.4.x ça fonctionne sauf si le matériel ne suit pas

      • Kevin B.

        4.4.4 et pas antérieur. 4.4.3 ou antérieur ça marchera pas

        • Max59

          C’est 4.4 minimum c’est écrit sur l’article et même sur la page de l’application sur le playstore, donc ça prend en compte toute les versions de kit kat, la 4.4.0 jusqu’à la 4.4.4

  • Cobywankenobi

    j’ajouterais qu’avec mon vieux Galaxy S3 sous CM12 (Marshmallow) j’ai dû faire ainsi alors que bizarrement il est sous CM12. le Play store ne voulait pas l’installer. Par contre le graphisme est fade… :)

  • crazydek

    par contre dommage que l’on puisse que s’enregistré via le club dresseur de pokemon car du coup on peut pas le couplé avec son compte google déjà existant pour récupérer ses donnée; ce que je voulais faire pour installer l’apli sur une vieille tablette est ainsi conservé de la batterie sur mon tel.

  • kakek

    Ca marche, mais ca risque de n’avoir aucun intéret.

    Parceque certe, j’ai put l’installer sur mon telephone chinois a base de mt6582t et android 4.2, mais il faut savoir que Pokemon est particulièrement gourmand comme jeu. On peut se demander pourquoi, vu qu’il n’a rien d’énorme a afficher, mais c’est comme ca.

    du coup si votre telephone est assez vieux pour ne pas etre sous android 4.4 ou plus, et de maniere generale si il a quoi que ce soit de moins puissant qu’un snapdragon 800 derriere l’écran, ce n’est probablement pas la peine. Le jeu s’installera, mais ne se lancera pas, ou au mieux sera inutilisable une fois lancé.

    • Joe084

      Ca tourne nikel sur snapdragon 410… il ne faut pas faire véhiculer que seul un téléphone à mini 300 euros peut faire tourner l’app.. Le plus limitant je pense c’est la RAM, 1 Go mini est nécessaire, exit les daubes avec 512mo

  • asha

    Comme demandé précédemment, suis des mises à jour ? Sinon super ! :)

  • Falcust

    Le problème est la: Il y’a une nouvelle mise a jour pour le jeu mais comment faire pour la faire ? (On ne peut pas jouer sans la maj)

  • Marie27

    Comment faire pour pouvoir avoir la nouvelle mise à jour sous jelly svp!?!?

  • LonJhu

    La 0.33 est dispo, assez facile à trouver maintenant.