Bienvenue sur le forum de Phonandroid !

Wiko Rainbow planté (écran noir et aucun signe de vie)

Wiko Rainbow planté (écran noir et aucun signe de vie)

Messagepar Eleanae » Mer 25 Mai 2016 00:59

Bonjour, bonsoir,

Je suis l'heureux propriétaire d'un Wiko Rainbow 3G depuis bientôt 1an. Ce dernier m'a été offert par un parent alors qu'il était encore neuf (boite d'origine non ouverte). Je l'utilise depuis ce temps sans aucun soucis.

Cependant, un jour, alors que je navigue sur mon téléphone (batterie à 100%), un message "le processus com.google.process.gapps s'est arrêté" apparait. Très bien, première fois que ça arrive, j'appuie sur "ok". Le message réapparaissait en boucle peut importe le nombre de fois que j'appuyais sur "ok". Je décide donc de redémarrer mon Wiko. Chose dite, chose faite. Mais là, ce dernier se "bloque" sur le logo Wiko au démarrage. Je décide d'attendre 6/7 minutes, puis, voyant que rien ne bouge, j'enlève la batterie, puis la remet.

Depuis, mon Wiko ne s'allume tout simplement plus. L'écran reste noir, il ne démarre pas, que ce soit normalement (bouton d'allumage) ou en Recovery mode. Autre nouveauté, l'écran reste noir lorsque je le charge (chargeur d'origine et chargeur compatible compris) et la diode ne s'allume pas non plus (la batterie est d'origine). Enfin, lorsque je le branche au PC (avec ou sans batterie), mon PC reconnait l'espace d'un instant que quelque chose est branché, puis le perd. En gros, le Wiko reste reconnu par le PC l'espace de 5 secondes toutes les 20 secondes, alors qu'avant, il était reconnu sans aucun soucis (donc je vois mal comment ça pourrait être un problème de drivers).

J'ai épluché les autres sujets du forum qui ressemblent au mien, mais rien ne marche, alors je me tourne vers vous. Je précise que ni la réinstallation via le logiciel Wiko ne marche (puisque l'ordi ne le reconnait qu'un temps) et que je n'ai pas d'autre idée.

Évidemment, j'aimerais éviter le SàV si possible.

Merci bien ! =)
Android Newbie
Android Newbie
 
Messages: 2
Enregistré le: 21 Mai 2016

Publicité
android
Membre
 
Messages: 3452
Inscription: 1 Juil 2010
Mobile: Samsung galaxy

Re: Wiko Rainbow planté (écran noir et aucun signe de vie)

Messagepar The_Darkmoon » Mer 25 Mai 2016 07:15

Hello , très bizarre ton truc ,je peux te conseiller de flasher via le logiciel officel wiko , tout devrait revenir normal , par contre tu perdra toutes tes données !
Télécharge donc :
Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici
Et dezippez le sur votre bureau .
Et suivez les instructions : Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici
Mais vu que ton portablr n'est pas reconu c'est plus compliqué , il faudrait tester de enlever la batterie et de la remettre une fois que le téléphone est branché par le cable et voir ce qu'il se passe
Lg pad 8 /Rom stock 4.4 rooté
Galaxy s7 32gb Xef SM 930f
Avatar de l’utilisateur
Android Ingénieur
Android Ingénieur
 
Messages: 578
Enregistré le: 30 Nov 2014
Localisation: Marseille
Mobile: Galaxy s7 32Gb
Tablette: Lg Gpad 8.3 v500
ROMs: Stock

Re: Wiko Rainbow planté (écran noir et aucun signe de vie)

Messagepar Eleanae » Mer 25 Mai 2016 13:21

Bonjour,

Merci pour ta réponse.

J'ai déjà essayé de flasher via le logiciel Wiko, mais c'est impossible puisque le téléphone se déconnecte du PC, le téléchargement prend donc fin prématurément.

Je viens d'essayer de remettre la batterie une fois le Wiko branché au PC mais malheureusement cela ne change rien, mon Wiko continue de se connecter/déconnecter en boucle.

J'avais lu qu'il serait possible que ce soit un problème matériel, mais je ne vois pas pourquoi cela se serait produit aussi soudainement...
Android Newbie
Android Newbie
 
Messages: 2
Enregistré le: 21 Mai 2016

Re: Wiko Rainbow planté (écran noir et aucun signe de vie)

Messagepar klesk01 » Ven 22 Juil 2016 20:24

Bonjour, je me permet de suivre ce post vu que mon Rainbow fait exactement la même chose.
A savoir impossible de le démarrer ni de le charger et il passe son temps à se connecter/déconnecter quand je le branche via usb sur le PC sans sa batterie. :roll:
je le vois apparaitre dans "appareil mobile MTP mais avec un point d'exclamation jaune.
J'ai bien essayé de lui faire gober des pilotes mais il me dit à chaque fois que Windows à déterminé que le pilote est à jour.

Sinon une fois branché il "didong didong" sans arrêt en apparaissant/disparaissant sous port (com et LPT) sous le nom MediaTek USB Port.

Bref impossible dans ces conditions de lancer l'utilitaire de flashage de Wiko.
:pleur4:

Des idées ???
Android Newbie
Android Newbie
 
Messages: 1
Enregistré le: 23 Mai 2014

Re: Wiko Rainbow planté (écran noir et aucun signe de vie)

Messagepar zgoubi » Jeu 8 Sep 2016 16:29

Salut, je me permet de up ton sujet, peut être qu'une solution aura été trouvée, je suis dans le même cas... J'ai lu quelque part qu'il fallait enlever la batterie, attendre une petite heure, appuyer sur le bouton d'allumage AVEC LA BATTERIE TOUJOURS ENLEVÉE, puis remettre la batterie et appuyer une 30aine de secondes sur le bouton d'allumage (jusqu'au supposé allumage enfaite...) J'aime à croire que la patience est la clef, résultat du test dans 1 heure, si je ne poste rien c'est que le résultat est malheureusement négatif... Bonne recherche en tout cas et merci de vous manifester si vous avez trouvé une solution <3
Android Newbie
Android Newbie
 
Messages: 5
Enregistré le: 08 Sep 2016

Re: Wiko Rainbow planté (écran noir et aucun signe de vie)

Messagepar yodie » Jeu 29 Sep 2016 14:47

J'ai exactement le même souci, quelqu'un a trouvé une solution ???
Merci par avance
Android Newbie
Android Newbie
 
Messages: 1
Enregistré le: 25 Sep 2016

Re: Wiko Rainbow planté (écran noir et aucun signe de vie)

Messagepar Pro_Gamer_Master » Ven 17 Fév 2017 00:44

Bonsoir. J'ai exactement le même soucis.. et essayer de le flasher avec l'utilitaire de Wiko ou SPFlash Tool ne résoud absolument rien /: Help!
Android Newbie
Android Newbie
 
Messages: 32
Enregistré le: 25 Oct 2012
Mobile: Wiko Rainbow Jam
Tablette: Shield Tablet K1
ROMs: Stock / non-root

Re: Wiko Rainbow planté (écran noir et aucun signe de vie)

Messagepar Pro_Gamer_Master » Ven 17 Fév 2017 16:48

Bonjour, exactement le même soucis ici, des idées? :(
Android Newbie
Android Newbie
 
Messages: 32
Enregistré le: 25 Oct 2012
Mobile: Wiko Rainbow Jam
Tablette: Shield Tablet K1
ROMs: Stock / non-root

Re: Wiko Rainbow planté (écran noir et aucun signe de vie)

Messagepar REDGE2381 » Sam 1 Avr 2017 10:13

Bonjour, même problème, j'ai tenté avec un autre PC sous Windows 7 pro , aucune reconnaissance du portable?....j'ai tenté maj kit kat mais pas de reconnaissance donc rien ne se passe.
Sous Windows 10 avec préconisation de wiko pour utiliser le logiciel kit kat, et voir le portable, mais rien, que ce soit avec ou sans batterie? Si quelqu'un a une idée ? Merci.
Android Newbie
Android Newbie
 
Messages: 1
Enregistré le: 08 Aoû 2013

Re: Wiko Rainbow planté (écran noir et aucun signe de vie)

Messagepar Balt2017 » Mer 12 Avr 2017 19:21

J'ajoute aussi ... et confirme les mêmes symptômes du Wiko Rainbow rentré en coma profond !!
Pas de mise à jour (utilitaire Wiko -> driver instable et arrêt) ... Par contre avec le SP Flash Tool, on peut communiquer avec, et accéder à la ROM, mais malheureusement lors du flashage (download) d'un firmware, l’apparition de l'erreur fameuse BROM ERROR ... 5069 qui nous barre le chemin de la délivrance

Image

Y aurait-il des téméraire qui sont allés plus loin, et réussi à ramener le Wiko à la vie ?

Merci, de nous tenir au courant.

;) Balthazar
Avatar de l’utilisateur
Android Newbie
Android Newbie
 
Messages: 2
Enregistré le: 09 Avr 2017

Re: Wiko Rainbow planté (écran noir et aucun signe de vie)

Messagepar bonyred » Sam 6 Mai 2017 22:42

Bonsoir à tous

Je ne sais pas si le problème est toujours d'actualité mais suite à plusieurs petites bidouilles que je n'aurais pas du faire j'ai planté mon wiko rainbow 3G.

impossible de refaire une réinstallation avec la rom officielle.

Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici

Après plusieurs essais avec des fichiers scatters plus ou moins officielles -plutôt moins - j'ai réussi avec ce fichier

https://docs.google.com/uc?id=0BzeAvoIC ... TZKZXB3Ulk

Télécharger le fichier
Le décompresser
Lancer flahtool
Choisir le fichier scatter founi qui ce trouve dans firmware
faire download et non firmware-upgrade
Brancher son wiko sans la batterie
Et là normalement ça s'installe.

En tout qu'a pour moi cela à fonctionner.

Bonne chance.

A plus.
Android Newbie
Android Newbie
 
Messages: 9
Enregistré le: 02 Oct 2016

Re: Wiko Rainbow planté (écran noir et aucun signe de vie)

Messagepar Raven123456* » Ven 22 Sep 2017 21:10

Bonjour,

J'ai exactement ce problème avec mon wiko rainbow 4G qui ne s'allume plus (ni de voyant rouge de charge).
En USB sur un pc il se connecte/déconnecte en permanence (selon le son windows)
J'ai beau tenter de réinstallé la ROM avec le logiciel WIKO, cette fois ci ca n'a pas d'effet, il me dit bien: Téléchargement ok, veuillez débrancher mais toujours impossible de ne serait-ce rallumer le téléphone (manipulation déja faite précedemment avec succès 4x en 1min chrono).

Je suis donc très intéressé par ta solution Bonyred. Ton lien doc google ne fonctionnant plus, peut tu re mentionner quelle ROM tu as utilisé pour débloquer la situation?

Merci
Android Newbie
Android Newbie
 
Messages: 1
Enregistré le: 22 Sep 2017

Re: Wiko Rainbow planté (écran noir et aucun signe de vie)



Retourner vers Wiko Rainbow



  • Articles en relation
    Réponses
    Vues
    Dernier message