Bienvenue sur le forum de Phonandroid !

Wiko rainbow éteint, ne démarre pas !

Wiko rainbow éteint, ne démarre pas !

Messagepar Ritwo » Ven 26 Fév 2016 21:29

Bonjour à tous, je viens vous demander de l'aide en dernier espoir.

J'ai un Wiko Rainbow qui s'est eteint dimanche dernier tout seul alors qu'il me restait 40% de batterie, depuis impossible de l'allumer.

J'ai donc suivi des tutos sur le net pour pouvoir réinstaller android proprement mais c'est la que je bloque.
Je branche mon wiko sans batterie à mon pc (Windows 7) et je fais l'installation à l'aide du logiciel de Wiko.
Une fois l'installation finie, je remet ma batterie mais le téléphone ne se lance toujours pas !

Je peux simplement lancer le mode recovery/factory et encore je reste bloqué sur ce choix par que les touches volume + et volume - ont aucun effet lorsque j'essaye de selectionner le mode que je souhaite.

Je sais vraiment plus quoi faire, quelqu'un a deja rencontré ce probleme ?
Android Newbie
Android Newbie
 
Messages: 9
Enregistré le: 31 Jan 2013

Publicité
android
Membre
 
Messages: 3452
Inscription: 1 Juil 2010
Mobile: Samsung galaxy

Re: Wiko rainbow éteint, ne démarre pas !

Messagepar Tardis » Sam 27 Fév 2016 16:17

Bonjour

Question bête, mais est-il chargé?
Un petit merci? C'est par ici

La lecture des tutoriels n'est pas une perte de temps - La politesse est appréciée : Bonjour, Svp, Merci.

Suivez PhonAndroid sur :
Facebook - Twitter - Google + - Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici - Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici
Avatar de l’utilisateur
Admin suppléant
Admin suppléant
 
Messages: 48439
Enregistré le: 24 Fév 2014
Localisation: Quelque part dans le temps et l'espace
Mobile: Galaxy S8 + G955F
Tablette: TabPro 8.4 T320
ROMs: Renovate Ice V13.4 / R.R 5.8.2

Re: Wiko rainbow éteint, ne démarre pas !

Messagepar Ritwo » Sam 27 Fév 2016 19:54

Quand il s'est eteint il avait 40%. Mais depuis il ne detecte pas la charge (j'ai essayé plusieurs chargeurs) donc je ne sais pas :-|
Android Newbie
Android Newbie
 
Messages: 9
Enregistré le: 31 Jan 2013

Re: Wiko rainbow éteint, ne démarre pas !

Messagepar Tardis » Dim 28 Fév 2016 10:38

Tu as essayé aussi de le charger via ton PC? Tu as testé avec un autre câble?
Un petit merci? C'est par ici

La lecture des tutoriels n'est pas une perte de temps - La politesse est appréciée : Bonjour, Svp, Merci.

Suivez PhonAndroid sur :
Facebook - Twitter - Google + - Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici - Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici
Avatar de l’utilisateur
Admin suppléant
Admin suppléant
 
Messages: 48439
Enregistré le: 24 Fév 2014
Localisation: Quelque part dans le temps et l'espace
Mobile: Galaxy S8 + G955F
Tablette: TabPro 8.4 T320
ROMs: Renovate Ice V13.4 / R.R 5.8.2

Re: Wiko rainbow éteint, ne démarre pas !

Messagepar Ritwo » Dim 28 Fév 2016 13:36

Oui j'ai essayé avec un autre cable et de le charger avec mon pc, malheureusement aucun signe de vie apparent
Android Newbie
Android Newbie
 
Messages: 9
Enregistré le: 31 Jan 2013

Re: Wiko rainbow éteint, ne démarre pas !

Messagepar Tardis » Dim 28 Fév 2016 14:32

3 pannes possibles :
- La batterie est morte : c'est trop soudain pour moi mais pourquoi pas. Essaie de l'enlever et de démarrer ton phone en le branchant sur secteur pour voir s'il s'allume.
- le port usb du phone et/ou le connecteur de charge a lâché, empêchant une charge et une reco du phone sur le PC. Possible, mais il faudra obligatoirement le changer pour le savoir.
- la carte mère a grillé, sonnant la mort de ton Rianbow. Sav obligatoire si toujourd sous garantie.
Un petit merci? C'est par ici

La lecture des tutoriels n'est pas une perte de temps - La politesse est appréciée : Bonjour, Svp, Merci.

Suivez PhonAndroid sur :
Facebook - Twitter - Google + - Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici - Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici
Avatar de l’utilisateur
Admin suppléant
Admin suppléant
 
Messages: 48439
Enregistré le: 24 Fév 2014
Localisation: Quelque part dans le temps et l'espace
Mobile: Galaxy S8 + G955F
Tablette: TabPro 8.4 T320
ROMs: Renovate Ice V13.4 / R.R 5.8.2

Re: Wiko rainbow éteint, ne démarre pas !

Messagepar Ritwo » Dim 28 Fév 2016 18:50

Merci pour ta réponse.

C'est des possibilités plausibles mais comment expliquer que mon pc le detecte parfois, que parfois j'arrive a acceder au mode recovery...
C'est à n'y plus rien comprendre !
Android Newbie
Android Newbie
 
Messages: 9
Enregistré le: 31 Jan 2013

Re: Wiko rainbow éteint, ne démarre pas !

Messagepar Tardis » Dim 28 Fév 2016 19:05

Le caractère intermittent pour moi prouve la panne matérielle. Elle est soit avérée, soit ne va pas tarder à se manifester definitivement. Cela peut être un faux contact entre certains composants comme une grosse panne.
Un petit merci? C'est par ici

La lecture des tutoriels n'est pas une perte de temps - La politesse est appréciée : Bonjour, Svp, Merci.

Suivez PhonAndroid sur :
Facebook - Twitter - Google + - Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici - Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici
Avatar de l’utilisateur
Admin suppléant
Admin suppléant
 
Messages: 48439
Enregistré le: 24 Fév 2014
Localisation: Quelque part dans le temps et l'espace
Mobile: Galaxy S8 + G955F
Tablette: TabPro 8.4 T320
ROMs: Renovate Ice V13.4 / R.R 5.8.2

Re: Wiko rainbow éteint, ne démarre pas !

Messagepar Ritwo » Dim 28 Fév 2016 20:27

On est bien d'accord que le restauration se fait sans batterie et une fois fini je débranche le téléphone puis je remet la batterie ?
Android Newbie
Android Newbie
 
Messages: 9
Enregistré le: 31 Jan 2013

Re: Wiko rainbow éteint, ne démarre pas !

Messagepar Tardis » Dim 28 Fév 2016 21:20

Euh, non. Le flash se fait avec la batterie dans le télephone :vieux-smiley:
Un petit merci? C'est par ici

La lecture des tutoriels n'est pas une perte de temps - La politesse est appréciée : Bonjour, Svp, Merci.

Suivez PhonAndroid sur :
Facebook - Twitter - Google + - Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici - Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici
Avatar de l’utilisateur
Admin suppléant
Admin suppléant
 
Messages: 48439
Enregistré le: 24 Fév 2014
Localisation: Quelque part dans le temps et l'espace
Mobile: Galaxy S8 + G955F
Tablette: TabPro 8.4 T320
ROMs: Renovate Ice V13.4 / R.R 5.8.2

Re: Wiko rainbow éteint, ne démarre pas !

Messagepar Ritwo » Lun 29 Fév 2016 21:10

C'est vrai que c'est logique ahah mais j'ai souvent vu des tutos sur le net ou on demande d'enlever la batterie du wiko pour le brancher au pc
Android Newbie
Android Newbie
 
Messages: 9
Enregistré le: 31 Jan 2013

Re: Wiko rainbow éteint, ne démarre pas !

Messagepar Tardis » Mar 1 Mar 2016 15:13

Et avec la batterie dans le phone, qu'est-ce que ça donne?
Un petit merci? C'est par ici

La lecture des tutoriels n'est pas une perte de temps - La politesse est appréciée : Bonjour, Svp, Merci.

Suivez PhonAndroid sur :
Facebook - Twitter - Google + - Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici - Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici
Avatar de l’utilisateur
Admin suppléant
Admin suppléant
 
Messages: 48439
Enregistré le: 24 Fév 2014
Localisation: Quelque part dans le temps et l'espace
Mobile: Galaxy S8 + G955F
Tablette: TabPro 8.4 T320
ROMs: Renovate Ice V13.4 / R.R 5.8.2

Re: Wiko rainbow éteint, ne démarre pas !

Messagepar Ritwo » Mar 1 Mar 2016 19:54

Le téléphone est détecté comme peripherique usb non reconnue et l'installation des pilotes de donne rien, ca me dit que tous les pilotes sont bien installés

Parfois il est egalement reconnu comme USB port mais meme chose pour les pilotes, je peux rien faire
Android Newbie
Android Newbie
 
Messages: 9
Enregistré le: 31 Jan 2013

Re: Wiko rainbow éteint, ne démarre pas !

Messagepar Tardis » Mer 2 Mar 2016 06:57

Ça sent de plus en plus le sapin ton histoire. Essaie un autre câble et un autre port usb, sait-on jamais.
Mais ça ressemble de plus en plus à une grosse panne matérielle.
Un petit merci? C'est par ici

La lecture des tutoriels n'est pas une perte de temps - La politesse est appréciée : Bonjour, Svp, Merci.

Suivez PhonAndroid sur :
Facebook - Twitter - Google + - Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici - Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici
Avatar de l’utilisateur
Admin suppléant
Admin suppléant
 
Messages: 48439
Enregistré le: 24 Fév 2014
Localisation: Quelque part dans le temps et l'espace
Mobile: Galaxy S8 + G955F
Tablette: TabPro 8.4 T320
ROMs: Renovate Ice V13.4 / R.R 5.8.2

Re: Wiko rainbow éteint, ne démarre pas !

Messagepar Ritwo » Mer 2 Mar 2016 10:12

Je vais essayer, sinon retour SAV même si j'ai eu pas mal de mauvais échos !

Merci pour ton aide en tout cas :smile:
Android Newbie
Android Newbie
 
Messages: 9
Enregistré le: 31 Jan 2013

Re: Wiko rainbow éteint, ne démarre pas !

Messagepar Tardis » Mer 2 Mar 2016 17:59

Bonne chance avec le sav wiko :super:
Un petit merci? C'est par ici

La lecture des tutoriels n'est pas une perte de temps - La politesse est appréciée : Bonjour, Svp, Merci.

Suivez PhonAndroid sur :
Facebook - Twitter - Google + - Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici - Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici
Avatar de l’utilisateur
Admin suppléant
Admin suppléant
 
Messages: 48439
Enregistré le: 24 Fév 2014
Localisation: Quelque part dans le temps et l'espace
Mobile: Galaxy S8 + G955F
Tablette: TabPro 8.4 T320
ROMs: Renovate Ice V13.4 / R.R 5.8.2

Re: Wiko rainbow éteint, ne démarre pas !

Messagepar visit_apr » Mar 1 Aoû 2017 21:40

Bonjour ,

Effectivement bonne chance avec le SAV Wiko

j'ai eu le même problème de demarrage sur un wiko rainbow 3G - C'est arrivé du jour au lendemain au bout d'environ 1 an et demi soit sous garantie

Au départ j'ai consulté les forums ou le problème est tellement connu qu'on trouve la même procédure un peu partout pour reflasher le téléphone si enlever la batterie ne suffie pas

Helas ca remarchait aléatoirement pour une durée variable d'une journée à 1 semaine max avant de rebloquer et de devoir tout reinstaller à chaque fois après l'avoir reflashé

Comme il était sous garantie j'ai contacté le SAV wiko en expliquant clairement avoir flashé à plusieurs reprises mais que le problème revenait asser rapidement

Envoi du produit en SAV wiko sous garantie qui me l'a renvoyé apres l'avoir remis en configuation usine . Il a marché quelques jours et a nouveau probleme

De nouveau contact SAV en indiquant qu'il ne servait a rien de refaire une simple configuration usine vu que deja fait et que la panne etait ailleurs .

Nouvel envoi du produit en SAV avec bien sur à chaque fois les frais d'envoi à votre charge . Vu que mon téléphone était en parfait état , en insistant Ils ont bien voulu faire un échange standard mais par le même modèle et non celui en 4G.

Ca a marché 6 mois et a nouveau le même problème comme si le rainbow était programmé pour tomber en panne - Je voudrais pas inquiéter ceux qui découvrent le problème mais je pense que ya rien à faire et que ce téléphone est jetable avec ou sans garantie .

Pour ma part finit Wiko car très déçu du SAV - C'est peut être une marque pas très chère quoique la différence est de moins en mois visible avec la concurrence mais par contre si c'est pour le mettre à la poubelle des que la garantie est passé je pense que ya beaucoup mieux .

Je viens donc d'acheter un Samsung J5 (2016) en promo a 160 euro - Je regrette pas car la qualité est vraiment au rendez-vous même si plus récent - Rien a voir avec le wiko Rainbow qui pourtant je reconnais faisait de bonnes photos - Je ne doute pas qu'il durera plus longtemps que le wiko .
Android Newbie
Android Newbie
 
Messages: 3
Enregistré le: 15 Sep 2015

Re: Wiko rainbow éteint, ne démarre pas !

Messagepar omza53 » Jeu 23 Nov 2017 10:13

bonjour
apres avoir changé la vitre de mon wiko rambow il ne demarre plus
merci de m'aider
Android Newbie
Android Newbie
 
Messages: 1
Enregistré le: 23 Nov 2017

Re: Wiko rainbow éteint, ne démarre pas !



Retourner vers Wiko Rainbow



  • Articles en relation
    Réponses
    Vues
    Dernier message