Batterie qui se décharge anormalement très rapidement !

Batterie qui se décharge anormalement très rapidement !

  • #1

Messagepar FLEXO45 » Mar 9 Oct 2012 20:34

Salut à tous, :)

Voilà, je me permets de poster ici car depuis 2 mois, après avoir essayé les classiques coupures de wifi, mise à jour auto, bluetooth...etc ma batterie tiens difficilement plus de 6h sans même l'utiliser...

Pensant que cela venait de la batterie je l'ai remplacé par une mugen power de 1700 mah et malheureusement le changement ne m'a fais gagné que 2 ou 3h... au départ mon téléphone tenait presque 2 jours dans les mêmes conditions d'utilisation...

Je suis avec la dernières ROM officielle de Sony (ICS) je suis un peu désespéré car je ne sais plus quoi faire pour retrouver l'autonomie que j'avais au début... :cry:

SI vous aviez la gentillesse de m'apporter des idées de solution ce serait très sympa.

Cordialement,

Flexo.
Android Newbie
Android Newbie
 
Messages: 3
Inscription: 26 Avr 2012

Publicité
android
Membre
 
Messages: 3452
Inscription: 1 Juil 2010
Mobile: Samsung galaxy

Re: Batterie qui se décharge anormalement très rapidement !

  • #2

Messagepar Joe » Dim 14 Oct 2012 00:09

Salut, désolé pour le retard et bienvenue !

As-tu installé des applications telles qu'un task killer, un antivirus ou autre, qui tourne en tâche de fond et consomme de la batterie ?
Attention: Merci de poster des demandes d'aide avec un titre précis (nature du problème+nom de l'appareil). Pensez à utiliser la fonction éditer et à préciser votre config dans votre signature.
Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici | Réseaux sociaux Phonandroid | Phonandroid recrute | Mes tutos
Avatar de l’utilisateur
Admin suppléant
Admin suppléant
 
Messages: 18493
Inscription: 23 Juil 2011
Localisation: Villeurbanne
Mobile: Xperia ZR

Re: Batterie qui se décharge anormalement très rapidement !

  • #3

Messagepar +JMD+ » Jeu 18 Oct 2012 09:24

@FLEXO45

Bonjour Flexo,
J'ai eu le même problème que toi sur mon Xpéria Ray, une dégradation subite de l'autonomie.
De 3 jours d'autonomie, il est passé à moins de 20 heures en veille.
Après avoir essayé un tas de méthodes pour retrouver l'autonomie initiale ( Tuto de Joe "Economisez votre batterie", utilitaires, remplacement de la batterie, re-initialisation de la config système, mise à jour Android...) j'ai fini par renvoyer mon téléphone chez mon opérateur (il était encore sous garantie), il me l'on remplacé par un neuf, et j'ai retrouvé une autonomie normale (3 à 4 jours en utilisation light).
Je pense que, dans mon cas, c'était un problème matériel.
Bonne chance
Mobile : SONY Xperia SP (Huashan - C5303 - 13W47)
Android : 4.1.2 (build 12.0.A.2.254) - Kernel : Stock - ROM: Stock - Baseband : 40031007-13
Sytème: Rooté - Bootloader: verrouillé (Bootloader unlock allowed: Yes)
Launcher: Nova Prime
Android Vagabond
Android Vagabond
 
Messages: 58
Inscription: 07 Aoû 2012
Mobile: Xperia SP

Re: Batterie qui se décharge anormalement très rapidement !

  • #4

Messagepar FLEXO45 » Mar 30 Oct 2012 18:07

Je te remercie pour ton intervention, je viens juste de la voir...

Je suis justement en train de voir pour l'envoyer en SAV. Le seul point noir c'est combien de temps j'en serait privé... et puis j'ai déjà viré le bootloader, avec la méthode non officielle (donc normalement la garantie est toujours OK) mais je l'ai reverrouillé depuis...

Pourrais tu me dire combien de temps il a fallu pour que ton téléphone soit prit en charge et revienne stp ?

En tous cas merci d'avoir apporté ta contribution parce que je commençais sérieusement à ne pas comprendre...
Android Newbie
Android Newbie
 
Messages: 3
Inscription: 26 Avr 2012

Re: Batterie qui se décharge anormalement très rapidement !

  • #5

Messagepar FLEXO45 » Mar 30 Oct 2012 18:09

J'ai vue que PSM service était agrée Sony pour le SAV, il y en a un pas loin de chez moi pensez vous que c'est une bonne idée de se tourner vers eux ?
Android Newbie
Android Newbie
 
Messages: 3
Inscription: 26 Avr 2012

Re: Batterie qui se décharge anormalement très rapidement !

  • #6

Messagepar +JMD+ » Mer 31 Oct 2012 13:06

FLEXO45 a écrit:Je te remercie pour ton intervention, je viens juste de la voir...

Je suis justement en train de voir pour l'envoyer en SAV. Le seul point noir c'est combien de temps j'en serait privé... et puis j'ai déjà viré le bootloader, avec la méthode non officielle (donc normalement la garantie est toujours OK) mais je l'ai reverrouillé depuis...

Pourrais tu me dire combien de temps il a fallu pour que ton téléphone soit prit en charge et revienne stp ?

En tous cas merci d'avoir apporté ta contribution parce que je commençais sérieusement à ne pas comprendre...


@FLEXO45

C'est le SAV de mon opérateur (ORANGE) qui à pris en charge le remplacement.
Ils m'ont donné rendez-vous dans une boutique près de chez moi où ils avaient envoyé le nouveau téléphone.
L'échange a durée 1 min.
Je n'ai pas été privé de téléphone (juste le temps de remettre en route le nouveau téléphone).
Bonne chance pour la suite...
Mobile : SONY Xperia SP (Huashan - C5303 - 13W47)
Android : 4.1.2 (build 12.0.A.2.254) - Kernel : Stock - ROM: Stock - Baseband : 40031007-13
Sytème: Rooté - Bootloader: verrouillé (Bootloader unlock allowed: Yes)
Launcher: Nova Prime
Android Vagabond
Android Vagabond
 
Messages: 58
Inscription: 07 Aoû 2012
Mobile: Xperia SP



Retourner vers Xperia Ray : Questions / Réponses


  • Articles en relation
    Réponses
    Vus
    Dernier message