Android 4.1.1 sur le Galaxy S2 grâce à CyanogenMod10

Date de dernière mise à jour : le 29 mars 2014 à 16 h 31 min
Galaxy S2 Jelly Bean



Android 4.1.1 Jelly Bean déjà disponible sur le Galaxy S2 grâce à CyanogenMod 10

Galaxy S2 Jelly Bean

En attendant la mise à jour officielle du Galaxy S2 sous Android 4.1.1 Jelly Bean, actuellement en phase de teste et prévue entre les mois d’Août et septembre, les développeurs de CyanogenMod 10 nous proposent d’ores et déjà une première ROM expérimentale destinée au smartphone.

En dépit que celle-ci permet de profiter de toutes les innovations apportées par la dernière version d’Android, celle-ci encore en phase de tests comporte cependant quelques bugs typiques de CyanogenMod.

A noter que pour l’installer, vous devez tout d’abord passer en mode ClockworkMod-recovery, puis effectuer les démarches suivantes

  • Télécharger et copier CyanogenMod 10 et les Google Apps sur votre carte SD
  • Redémarrer en mode Recovery
  • Flasher CyanogenMod 10 et les Google Apps  partir de votre carte SD
  • Effectuer un DATA WIPE/FACTORY RESET
  • Redémarrer

S’il s’agit d’une mise à jour d’une ancienne version de CyanogenMod 10

  • Copier CyanogenMod 10 sur votre carte SD
  • Redémarrer en mode Recovery
  • Flasher CyanogenMod 10 à partir de votre carte SD
  • Redémarrer

Retrouvez toute l’actualité du développement Android sur nos pages FacebookGoogle+ et Twitter.

  • Partager

Vous aimerez peut être


Réagir à cet article

  • Pharrell972

    Je vais quand meme attendre la deuxieme Nightly pour passer en CM10
    l’article ne dit pas si toutes les fonctions du phone sont disponibles ??

  • Fays91

    Salut moi je suis en cour de test et tous et fonctionnelle sauf le partage de connexion voila elle et aussi stable que la CM9 RC2

  • sony

    google now fonctionne ou pas DVP ?

  • Benoit

    Pas encore non, et l’appareil photo à disparu (?)

  • sony

    merci de ta reponse Benoit

  • ghosthacker49

    Caméra GPS wifi photo flash GSM data et 3g accelerator aussi mis a jour depui cm9.0 rc2 tout fonctionne OK et c pas du mytho pour moi tout OK sur i9100

  • Benoit

    Finalement, l’appareil photo est présent et Google Now également, j’avais un ancien GAPPS, pas fais attention que le nouveau était sortit.

    Pour une version expérimental, rien à dire, c’est parfait!

  • sbtlg

    Bonjour,

    install nickel juste un petit bemole sur l’obligation d’avoir le wifi pour la synchro gmail au premier demarrage.

    sinon impec on va voir ce que cette 4.1.1 va donner.

    merci ciao

  • lamascothe

    salut , il manque le dossier fichier , et tout mes numero son pas la et quand je met une autre rom , j’ai tout .

  • Sotin

    Slt,

    Tout fonctionne pour moi, petit regret sur l’attente du siri like qui ne lance de la recherche web et pas les applications amoins que je sois passer a coter de quelques choses ?????

    @plus

  • SYLVESTRE

    Oui effectivement le dossier fichier et d’autre applications n’y sont pas. comment as-tu résolue le problème ? avec quel ROM ? j’en ai besoin sinon le reste ça va pour un essai.

  • SYLVESTRE

    Quel est le bon gapps et la bonne ROM pour tout avoir ? Je galère trop avec la mienne. Trop de choses absentes !

  • Sadik

    Oui google now fonctionne, malgrès quelque soucie puisque l’on est en france (certaine fonctionnalité devrais marché si tu es dans une plus « grande » ville que moi)

  • Sotin

    Slt sylvestre,
    Moi j’ai un 9100(pas G), et j’ai flashee avec la CM presente plus haut et pour la google apps j’ai pri la plus recente:

    http://goo.im/gapps/gapps-jb-20120726-signed.zip

    elle est du 25 /07 /2012 et tout fontionne wifi fichier ect le seul truc c’est le sirilike il ne me fait des recherches internet et ne me lance pas d’appli, si quelqu’un a une reponse a ca???

    @+

  • dric

    salut j’ai telecharger cm10 avec les gaaps.yout fonctione a la perfection !!!! (j’etais sur cm9 rc2)par contre quand le tel s’allume j’ai toujours le logo cyanogen mod 9 .je ne comprend pas !!!pourtant je suis bien version 4.1.1 version bande de base i9100xxlps cyanogenMod version 10 20120725 experimental i9100 codeworkx. c’est bizare non ???

  • pich

    Bonjour,
    J’ai la page de lancement qui tourne en boucle (Logo Cyanogen (mod)9 et ne parvient pas à se lancer !!! Comment puis-je faire?
    PLEASE HELP !

  • prodrive

    bsr voila tt c bien bien passe sof que je n’est plus de connexion a internet via mon rezeau gsm , avez eu se prob ? si oui comment faire ?

  • prodrive

    as-tu bien effectuer un DATA WIPE/FACTORY RESET, apres avoir installer les 2 fichier zip ?

  • prodrive

    c pour PICH lol

  • freman

    j’ai installer le cm10 et le reste. je l’ai utiliser pendant une semaine a fond et il y a des bugs assez penible. par exemple les mms je peu ni les envoyer et ni les lire. et aussi peut etre que cela a un lien le flash player ne fonctionne pas , le market me dit non compatiple avec la verqion actuel. et l’ecran gel frizze par moment donc obliger d’enlever la batterie. penible mais interressant.

  • mafieulemouton

    Non c’est normal, les designers de cyanogen n’ont pas eu le temps de retravailler le logo

  • czom

    Sur CM9 y’avait pas la radio FM. Est ce tjrs le cas sur CM10 ? Merci.

  • Benjamin

    je suis en cm9 en ce moment vaut’il vraiment le coup de passé maintement a cm10 sachant qu’il n’est pas tout a fait stable ?

  • Hichem

    Bonjour,

    voila j’ai installer une nouvelle ROM : cm-10-20121103-NIGHTLY-i9100 que j’ai téléchargé depuis http://www.get.cm, elle marche nickel sauf que l’appel en attente ne s’affiche pas lorsque j’appel, est ce que quelqu’un peux m’aider,merci d’avance.

    Cdt